SSO - Smart card authentication is disabled

Discussion in 'Parallels Client for Windows' started by RicardoD2, Jun 28, 2018.

  1. RicardoD2

    RicardoD2

    Messages:
    2
    Hi there,

    SSO was working in the past, but now I get the following error:
    "Smart card authentication is disabled"

    Any idea what can be the problem (this is with Windows 10 1803)?

    Thanks.
     
  2. jpc

    jpc Kilo Poster

    Messages:
    266
    @RicardoD2
    Are you perhaps using the Windows 10 Pin login functionality?
    If yes, disable it and try again. I believe that Windows 10 Pin and SSO do not work together yet.
     
  3. BrandanW

    BrandanW Bit Poster

    Messages:
    2
    We are also having this same issue on version 16.5 on Windows 10 1803. Not sure about other Windows builds yet though. We aren't using PIN at all.
     
  4. ITS12

    ITS12

    Messages:
    1
    I have the same issue. Is this something that someone found the solution to?
     

Share This Page