Starting a virtual machine crashes Mac Pro (new Intel tower)

Discussion in 'Parallels Desktop for Mac' started by faddante, Aug 9, 2006.

  1. jse75

    jse75

    Messages:
    6
    Works great for me, but...can't install Tools

    The new release works fine on my Mac Pro (one of the first shipped, purchase 8/10/06 with the original release of 10.4.7). Have not updated the firmware yet.

    I started from a new virtual HD container and installed an nLite'd version of XP Home SP2. No problems. Internet works seamlessly. Did have to put the machine to sleep to enable VTx but that's well known.

    I have not tried my PocketPC or SmartPhone yet but I suspect based on what other people say they won't work.

    My current problem is that Parallels Tools will not install. I select it from the menu and things churn for a moment but nothing ever happens in Windows. If I then go back to the menu it says "cancel tools installation" whcih I select but also does nothing.

    Is this a known problem? I'd like to get the smooth video and mouse to work.

    Of course at this point everyone is happy just to have the thing boot on the Mac Pro. I really am excited because I don't want to deal with BootCamp.

    jason
     
  2. Andrew @ Parallels

    Andrew @ Parallels Parallels Developers

    Messages:
    1,507
  3. dracula

    dracula

    Messages:
    20
    Keyboard @ and # characters not mapped properly

    Andrew,

    I updated to the new build but I see that the problem I reported, keyboard keys @ and # not mapped properly, is still not fixed.

    Any ideas when that will be fixed?

    Thanks
     
  4. dtempleton

    dtempleton

    Messages:
    10
    Make the update obvious?

    I purchased a hard copy today, build 1848.2 (June 26, 2006) and ran the upgrade search. I was told the SW was up to date. Then I ran into the kernel panic problem on my Mac Pro.

    If there is a update that provides a fix, it should be available throught the update menu. This has cost me a couple of hours so far. Thanks a bundle.
     
  5. jbmelby

    jbmelby

    Messages:
    80
    http://www.parallels.com/en/download/desktop/update/
     
  6. mvk

    mvk

    Messages:
    28
    Make sure you have any firewall or anti-visur programs turned off on your VM. ZoneAlarm was stalling my Tools installation, which proceeded once I turned it off.
     
  7. dracula

    dracula

    Messages:
    20
    Andrew,

    I have the same problem as reported in this thread (cannot perform Tools installation) and the thread you listed does not directly address the problem or I cannot find any relevant information.

    Please provide a more specific link and not the start of a thread with hundreds of posts.

    Even better how about just stating either of the following:

    1. We know about the problem, we are addressing it and we hope to have a fix by ????

    2. We don't know about the problem and have no idea when it will be fixed

    3. Forgetaboutit (just like my long ago reported @ and # keyboard problem)

    Which is it?
     
  8. sydbarrett74

    sydbarrett74

    Messages:
    61
    Let me add my tuppence....

    If you have an Nvidia 7300 card in your Mac Pro, Apple ships buggy display drivers...there is currently some tug-of-war going on betwen Apple and Nvidia to get this fixed, but Nvidia says that until they test and release a new driver, the only thing you can do is leave only the first 2GB of RAM enabled and run OSX in legacy (i.e., 32-bit) mode. Apparently, Nvidia's drivers aren't '64-bit clean' yet....

    Long story short, this is not a Parallels problem per se.....
     
  9. sydbarrett74

    sydbarrett74

    Messages:
    61
    Dracula,
    Unfortunately, a lot of the problems we're experiencing with Parallels are symptomatic of Apple -- their port of OSX to Intel Core is incredibly buggy.....Parallels is a very resource-intensive application, so it stresses OSX and the hardware in ways most apps don't. The Parallels team is doing a decent job working with what they've had dropped in their laps, which is a half-baked implementation from Apple...
     

Share This Page