Temporarily disable screen saver during a screen recording session

Discussion in 'Parallels Toolbox Feature Suggestions' started by TatL1, Feb 14, 2017.

  1. TatL1

    TatL1 Bit Poster

    Messages:
    1
    While the screen recording is running, automatically disable the screen saver. This is because if the screen saver is enabled, the recording is not capturing the screen image.
     
    mbriffa, WilV, NadineS and 1 other person like this.
  2. NadineS

    NadineS

    Messages:
    1
    Yes, please. This ruined an important recording today.
     
  3. Alex Patsay

    Alex Patsay Parallels Team

    Messages:
    216
    This issue is resolved and screensaver no longer interrupts when screen is being recorded
     

Share This Page