The application cannot be started

Discussion in 'Installation and Configuration' started by Shetzy, Dec 3, 2010.

  1. Shetzy

    Shetzy

    Messages:
    2
    I have created a new user on my macbook pro Leopard, and imported my old account with migration assistant. I had to install win 7 again. Now, after installing office 2007 again, I can't open documents from the desktop nor the folders. The only way to open them is throw the open office- open file. When I try to open, I got the message: The "microsoft Ofiice Word" application cannot be started- the application is installed in a virtual machine that cannot be located. Make sure that the virtual machine hasn't been deleted or moved to another location.
    I am running parallel 5.
    What should I do?
     
  2. alev

    alev Parallels Developers

    Messages:
    430
    Hello, Shetzy!

    Most probably shared applications from old VM are also migrated.

    You could just delete them to fix your issue.
    They could be located in:
    • Inside old VM bundle - folder Windows Applications
    • Inside folder /Users/[user_name]/Applications/[old_vm_name] Applications
    • There could be aliases to other folders with virtual machine applications inside /Applications folder

    Please do backup of deleted folders just in case.
     
  3. FloydA

    FloydA

    Messages:
    1
    Had the same problem, here is what fixed it.

    I had the same problem, here is what fixed it. All my applications (except for Windows) were found in the general hard drive "Applications" folder. In the "Get Info" pop-up I checked the "Shared Folder" box. Next, I went to my User profile and noted that I had both an "Applications" folder (which was empty) and an "Applications (Parallels)" folder. Within this second folder there was only a "Windows XP Applications" folder. This folder I then moved to the general hard drive "Applications" folder. I made sure that the "Shared Folder" option was checked on this Windows folder and after that it all worked as it was supposed to.
     
  4. ANDREA123

    ANDREA123

    Messages:
    12
    Wow, thank you FloydA for providing a solution! I don't know what brought on the change as I closed Parallels (6) Friday afternoon, then barely used my computer all weekend. this morning, I received the same error when trying to open a Windows file, "The application is installed in a virtual machine that cannot be located. Make sure that the virtual machine hasn't been deleted or moved to another location."

    I did what you said, only I didn't move the Windows XP Applications subfolder, I just shared it.
     
  5. K2Climber

    K2Climber

    Messages:
    1
    The above information, got me on the correct line of thinking. I did what FloydA recommended, but it apparently did not make a difference. Then I set about looking for the "lost Machine". Your Virtual Machine's operating system's location has been moved or renamed, or through a change of USER Names on your Mac, the location has been forgotten. To get the Virtual Machine up and running again, you will need to find the location of the previously installed Windows Operating system (or whatever operating system is that you are tyring to open), and then click on it. If you would like to avoid having to hunt for the place the operating system was moved to (or forgotten about), you will want to "share" the file. NOW FOR THE likely location of this file. It's very likely that the file is located under, USERS / SHARED / PARALLELS / Windows. That's where you can go to find and click on "Windows.pvm" or whatever system you have installed. The folder you will want to "share" is the "Shared" folder. ( I know that sounds funny, but if you have updated users on your mac, or the location of this virtual machine has been lost, it seems it may be do to the "Shared" folder, not actaully being shared. To "Share" this folder, right click on it and select "Get Info", you should then see a little box that you can check for "Shared Folder". BAMM, there you go! Hope it works!
     
  6. LudwigS1

    LudwigS1 Bit Poster

    Messages:
    17
    Hi,
    "Shared" did unfortunately NOT do trick after upgrading from 11 to 12.
    I removed folders Applications and Applications (Parallels) and it re-created them from scratch, but still the bug.
    I added the PVM again (open), no change.
    If I deselect "Share Windows applications with Mac", then it seems to work, however am I missing some point or why is that?

    Add: Now I have a spread of Windows apps in my LaunchPad, which cannot be removed, neither can they be launched...
    Add: I re-installed 12 and the problem is the same.
    Add: I installed 11 and ... the PROBLEM IS GONE, however Coherence is also GONE :-(
    Nightmare.
    Add: Conherence is back...

    If it's not tested, it doesn't work.

    Regards

    Version was ParallelsDesktop-12.0.0-41273 (resolved with ParallelsDesktop-12.0.1-41296)
     
    Last edited: Aug 27, 2016
  7. BillA1

    BillA1

    Messages:
    1
    The errors I was getting with Ubuntu in a VM:
    ----------------------------------------------------------------
    The "xyz" application cannot be started
    The application is installed in a virtual machine that cannot be located. Make sure that the virtual machine hasn't been deleted or moved to another location
    ----------------------------------------------------------------
    I read the help forums and suspected it was a shared folder problem so I:
    - went into "configure" , un-shared ALL folders
    - re-booted the VM (tested, no more errors!)
    - back into "configure", re-shared the prior folders
    - re-booted the VM (tested, no errors still!)

    Hope this helps,
     
  8. LudwigS1

    LudwigS1 Bit Poster

    Messages:
    17
    Thanks Bill,
    well, I'm going to wait for official support feedback. Apparently the issue was escalated.

    Voila_Capture 2016-08-21_11-42-45_pm.png
     
  9. LudwigS1

    LudwigS1 Bit Poster

    Messages:
    17
    Update folks.
    It seems the issue is resolved with ParallelsDesktop-12.0.1-41296
    This is great news. Thanks to support.
    Regards
     
  10. Ajith1

    Ajith1 Parallels Support

    Messages:
    2,720
    Hi LudwigS1,
    Yes, the issue "The "XYZ" application cannot be started" is resolved in the latest update of Parallels Desktop 12.
     

Share This Page