Troubleshooting installation: Boot Skipped. EFI Hard Drive

Discussion in 'Installation and Configuration' started by JackF3, Sep 6, 2018.

  1. JackF3

    JackF3

    Messages:
    1
    Hi,

    Just downloaded Parallels for mac, for windows 10. When I go to use Windows 10 I receive a message on the parallels screen:

    "Boot Skipped. EFI Hard Drive"

    It just keeps flashing up and repeating and I have no access to Windows.

    Any suggestions??
     
  2. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,141
    Hi @JackF3, please, check that EFI is enabled for BootCamp virtual machine: go to VM configuration -> Hardware -> Boot Order -> Advanced Settings -> Use EFI Boot.
     
  3. AngelaK2

    AngelaK2 Bit Poster

    Messages:
    1
    I too receive 'boot skipped. efi hard drive. I do not know what bootcamp is in order to enable bootcamp virtual machine. Could you provide additional information for a new user?
     
  4. AJ@Parallels

    AJ@Parallels Kilo Poster

    Messages:
    752
    Hello AngelaK2, Kindly follow the instructions from this link and check if it helps, if the issue still persists then try with ' vm.bios.efi=1 ' in the same boot order.
    '
     
  5. Johnny3

    Johnny3 Bit Poster

    Messages:
    2
    Same with me, but i'm a little confused on how you go to "VM Configuration". Also i have a problem, when i used to be able to log into parallels, it was loading the windows files and i had a bootable device on my mac (USB) and it kept saying "couldn't create a partition on disk 0" or something like that. I was dumb enough to contact Microsoft and the staff said they never seen an error like this before. So maybe you can help me before i want to get a full refund on parallels?
     
  6. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    8,670
    Hi, did you use your VM before or it's your 1st install of Windows VM? If yes, could you please try to reinstall your VM and check. Also could you please reply us back with the screenshot of the error message which you got after the VM start?
     
  7. Johnny3

    Johnny3 Bit Poster

    Messages:
    2
    Hi, this is my first installation of windows VM, i reinstalled my VM and it keeps on saying "Boot Skipped. UEI Hard Drive". I am clueless and don't know what to do.
     
  8. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    8,670
  9. phinehas

    phinehas Bit Poster

    Messages:
    1
    Very helpful
     
  10. RS17

    RS17 Bit Poster

    Messages:
    4
    I attempted this method, but there was no option to use EFI Boot under advanced settings. What should I do?
     
  11. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    8,670
    Which version of Parallels Desktop are you using?
     
  12. RS17

    RS17 Bit Poster

    Messages:
    4
    Version 14.1.3. Should I upgrade to version 15?
     
  13. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    8,670
    If you are using Parallels Desktop 14 and macOS Catalina we recommend to upgrade to the Parallels Desktop 15 and check the same behavior, because 14 version didn't fully compatible with Catalina.
     
  14. RS17

    RS17 Bit Poster

    Messages:
    4
    I have upgraded to v15.1, but I still cannot see EFI Boot under advanced settings. What should I do?
     
  15. mmika

    mmika Kilo Poster

    Messages:
    470
    RS17, you can try to enable EFI. To do so you need add a string under advanced setting in Boot Flags area:
    vm.bios.efi=64
     
  16. RS17

    RS17 Bit Poster

    Messages:
    4
    It worked, I got a menu labeled boot manager, and It is showing multiple boot options. These are EFI hard drive, harddisk SSD, EFI DVD/CDROM, virtual DVD-ROM 1 (and 2), EFI DVD/CDROM 1, and EFI Internal Shell. Which option should I choose. Does it matter?
     
  17. mmika

    mmika Kilo Poster

    Messages:
    470
    It should boot automatically to "EFI hard drive" options. That was a a goal of enabling EFI.
    You can try to select this option and if nothing happen this method will not work for you.
    It would be nice if you select "Send Technical Data" at the moment when boot manager is showing multiple boot options or after you have pressed
    "EFI hard drive" option. Write down and share its ID number.
     
  18. Joke

    Joke Bit Poster

    Messages:
    1
    I am dealing with the same problem. I just bought parallels 15 and windows 10 for my MacPro 2018. I installed both. I get the same message EFI Hard disk.

    I can't change the settings. It says that I have to stop the virtual machine, but when I do that and I want to open Windows it automatically starts up Parallels.
     
  19. jimcoyle

    jimcoyle Kilo Poster

    Messages:
    156
    I'm having same issue. I've tried both kinds of flags for the boot. I noticed in the above suggestions that the BIOS number has changed to "1". Shouldn't the drive have the same number?
     
  20. mmika

    mmika Kilo Poster

    Messages:
    470
    jimcoyle, what do you mean? Could you choose "Send Technical Data" when you see BIOS window, send it and share its ID number.
     

Share This Page