Ubuntu 16.10 to 17.04 upgrade failed

Discussion in 'Linux Guest OS Discussion' started by Traveloguy, May 13, 2017.

  1. Traveloguy

    Traveloguy Bit Poster

    Messages:
    5
    Looks like doing an upgrade from 16.10 to 17.04 killed my Parallels guest. I now get "failed to connect to lvmetad" error upon boot. Thankfully it's a throw away test VM, however I would warn anyone else considering an in-place upgrade.
     
  2. Shathish@Parallels

    Shathish@Parallels Parallels Support

    Messages:
    9
    Hello Traveloguy, unfortunately, ubuntu 17 will not work in Parallels Desktop 12. Please refer this article http://kb.parallels.com/123893 We will forward this feature request to our development team. Hopefully, it will be added to a future release of Parallels Desktop.
     

Share This Page