Ubuntu 6.06 Desktop

Discussion in 'Parallels Desktop for Mac' started by coopermj@muohio.edu, Jun 2, 2006.

  1. BrentB

    BrentB

    Messages:
    60
    I have the time sync issue too, but that one isn't OS dependant. Happens under Windows, Ubuntu, and CentOS, so I'm guessing it's a clock translation issue. I tend to run my CentOS and Windows VMs all day, so I just run a single NTP sync just after I resume the VM, which keeps things relatively good for the workday.
     
  2. BrentB

    BrentB

    Messages:
    60
  3. sloosley

    sloosley

    Messages:
    25
    Another question: I am running Ubuntu 6.06 full screen on my MacBook. The MOUSE is pretty jerky; sometimes it moves as expected while other times it doesn't respond and then suddenly takes off. Any suggestions? (By the way, BrentB thank you for kind and generous help!!) .
     
  4. BrentB

    BrentB

    Messages:
    60
    Re: Mouse jerkiness

    Yeah, I see that too. It's a side-effect of not having Parallels Tools for linux yet. If you run a Windows VM without Tools, you'll see the same sort of thing. IIRC I read something on here about Parallels releasing Tools for linux fairly soon on the roadmap, so relief may be on the way =)
     
  5. sloosley

    sloosley

    Messages:
    25
    Parallel Tools for linux … hope, hope!! Would solve a bunch of issues.
     
  6. TwisterMc

    TwisterMc

    Messages:
    7
    I can't get Ubuntu to install. It loads and I can make it to install step 5 where it tries to load the partition manager and it stops at 28%. No idea why, not visual error, no luck. :(

    I'll try upping my memory. Maybe that'll help.

    Thanks
     
  7. sloosley

    sloosley

    Messages:
    25
    fwiw, I read some where that too much memory crashes the install; I installed with the Parallels default for Debian.
     
  8. TwisterMc

    TwisterMc

    Messages:
    7
    My install made it farther, but didn't complete.
     
  9. BrentB

    BrentB

    Messages:
    60
    I've run mine with both 512MB as well as 1GB. IIRC I installed on 1GB.

    Are you installing from CD or DVD? From the bootloader or from the Live environment? I booted from the LiveDVD, and installed from the Live environment (there's a link on the desktop to do so).
     
  10. scrytch

    scrytch

    Messages:
    15
    Hi - can you post a link to this "little program" - I can't for the life of me get Ubuntu desktop to see any other resolutions except 1024x768, 800x600 or 640x480.

    Thanks,
    Shane.
     
  11. BrentB

    BrentB

    Messages:
    60
    Scrytch: Try adding '1280x800' to the custom resolutions in Parallels (with the VM turned "off"), then drop my xorg.conf in place (linked above), and rebooting. I *think* that should be all that's required to get 1280x800 working.

    If you omit the custom resolution in Parallels, sometimes the resolution will default to the maximum available to your monitor.
     
  12. sloosley

    sloosley

    Messages:
    25
    Scrytch: you might try the following procedure to set the display resolution and refresh rate in Ubuntu:

    Read this FAQ on display resolution/refresh rate at Ubuntu: http://www.ubuntuforums.org/showthread.php?t=83973&highlight=configure+display

    I had success with the following:

    1) run from terminal: sudo dpkg-reconfigure xserver-xorg
    2) accept all of the defaults until you get to resolution.
    3) pick only the recolution you want (1280x800 on a MacBook)
    4) use the advance settings to set the referesh rate; I serached around on the Parallels forums and found a post with MacBook Pro settings of horizontal: 30 - 82 kHz
    vertical: 40 - 120Hz (see this post here: http://forums.parallels.com/showthread.php?t=249&highlight=solaris)
    5) accept the defaults there after and restart

    FWIW, I tried editing the xorg.conf file, but I could not get the settings to stick. For some reason, it just wouldn't work, so I gave up and ran the Linux program designed for tweaking the xorg file. (If you edit the xorg.conf file, I think you have to reboot, not simply start Gnome again.)

    Good luck!

    PS Be sure to back up your Ubuntu hard disk before you start messing with things. I learned the hard way. Got it so messed up had to reinstall. :) Now I always keep a backup copy of the HD file before I start hacking around. Cheers.
     
    Last edited: Jul 7, 2006
  13. ceenvee703

    ceenvee703

    Messages:
    3
    This thread was a lifesaver---I too had to bump RAM down to 512MB to get Dapper to proceed after the installation. Thanks!
     

Share This Page