Unable to connect to Hard Disk 1

Discussion in 'Installation and Configuration' started by MikeM10, Nov 30, 2020.

  1. MikeM10

    MikeM10 Bit Poster

    Messages:
    3
    My Parallels 16.1 isn't connecting to boot and I get the following error:
    UEFI interactive shell v2.2
    EDK II
    UEFI v2.70 (Parallels EFI x64 16.1.1 - 49141, 0X0010bff5)
    Mapping table
    BLK0: Alias (s):
    PciRoot (ox)0/Pci (0x1F,0x2) / Sata (0x1,0x0,0x0)
    BLK1: Alias(s)
    PctRoot (0X0) / Pci (0x1F, 0x2) / Sata 0X2, 0X0, 0X0)
    Press ESC in 1 seconds to skip startup.nsh or any other key to continue.
    Shell>

    I did check and my .pvm file is stored under the Parallels folder on my Mac. Any help would be appreciated.
     
  2. Maria@Parallels

    Maria@Parallels Kilo Poster

    Messages:
    8,694
    Hello, could you reproduce the issue and collect the tech report right after that please?
     
  3. MikeM10

    MikeM10 Bit Poster

    Messages:
    3
    Maria,

    The problem report was successfully sent with id: 356160527
     
  4. MikeM10

    MikeM10 Bit Poster

    Messages:
    3
    Hello?
     
  5. mmika

    mmika Kilo Poster

    Messages:
    488
    MikeM10, according to log it seems you have restored VM from backup/time machine?
    What was happened before on last VM run? Looks like files in VM bundle were removed (?) while VM was running.
    At this time VM is unable to connect hard disk because the required data is missing. Virtual HDD current state data is missing.
    You can try to find file Windows 10-0.hdd.0.{5fbaabe3-6958-40ff-92a7-860e329aab41}.hds somewhere on your disks and copy it back to VM's virtual HDD bundle.
    Another way would be try to restore VM from snapshot. Please backup VM bundle before manipulating with snapshots.
     

Share This Page