Unable to start any virtual machines

Discussion in 'General Questions' started by cyberslee, Mar 11, 2019.

  1. cyberslee

    cyberslee Bit Poster

    Messages:
    2
    Hello,
    Today, all of sudden, I am unable to start any virtual machine with attached blank popup. My guess is that it is something with my license but my license is good until 10/2019. I can't find anything any where, please help. I need my Windows to work. Thanks!

    Steve,
     

    Attached Files:

  2. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    3,025
    Hi @cyberslee, please reproduce the issue and generate the problem report right after that.
    Plz reply us back with the report id. thanks.
     
  3. mishar

    mishar Bit Poster

    Messages:
    18
    I am having trouble starting the virtual machine using Hyper-V. It keeps prompting this error:
    The application encountered an error while attempting to change the state of 'virtual machine'
    'Virtual Machine' failed to start.
    I have searched for solutions but none of those worked. I am running on Windows 10 Pro, I have configured all the necessary settings on Hyper-V such as the hard drives and private networks. Any ideas on how to solve this error?
     
  4. RikB

    RikB Bit Poster

    Messages:
    2
    I have the same (blank screen popup).
    302752860 is my problem report id number.
     
  5. cyberslee

    cyberslee Bit Poster

    Messages:
    2
    So, it has resolved with the latest OS update. I participate in apple seed with my Mac OS and the update that i ran this morning fixed the issue. The last update must have broken it. Thanks for all your feedbacks!
     
  6. RikB

    RikB Bit Poster

    Messages:
    2
    True! I see the same.
     
  7. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    3,025
    Guys, please update to the latest build 14.1.3 and check the issue.
    If the issue reoccurs, please generate new report (for newest version)

    Thanks in advance
     
  8. Terri-LynL

    Terri-LynL Bit Poster

    Messages:
    1
    This started for me yesterday. I start Parallels and it goes to my login screen, but I get no option to login. It just sits there. I reboot into Bootcamp and same thing 'ish. If I hit any key, the screen flashes a time or two then right back to the login screen with no option to login.

    I am running Mojave ver 10.14.3 and have been for a few weeks or more now.
    Something I just noticed in the system report under Disabled Software that two things are listed. com.parallels.virtualhid and com.parallels.virtualsound // Version is listed as Unknown, Reason listed as No User Consent and Date Disabled shows Unknown. Could that have anything to do with this?

    I'm new to the Mac world so this is all very foreign to me.
     
  9. thomasg25

    thomasg25 Bit Poster

    Messages:
    2
    Could you please provide more details of the error message. Click on "more details" in the dialog box when it appears.
    You can also have a look at eventvwr --> Applications & Services --> Microsoft --> Windows --> Hyper-V VMMS --> admin, operational logs. These logs will give more details of the failure.
     
    Last edited by a moderator: Mar 17, 2019
  10. eduardo5

    eduardo5 Bit Poster

    Messages:
    2
    I installed parallels 12 but the control center keeps spinning and I can not enter to windows
     
  11. thomasg25

    thomasg25 Bit Poster

    Messages:
    2
    Can you explain it more to me as a request?
     
    Last edited by a moderator: Apr 21, 2019
  12. jamesc31

    jamesc31 Bit Poster

    Messages:
    1
    Thanks for information
     

Share This Page