Unstable network in windows guest

Discussion in 'Parallels Desktop on a Mac with Apple silicon' started by AndrewM56, Nov 22, 2023.

Tags:
  1. AndrewM56

    AndrewM56 Bit poster

    Messages:
    6
    Hello

    I have very unstable network in windows guest. I bought license because I need windows for work, but if network issues are not solved, I would not be able to use Parallels. I use latest build of Parallels

    Here is what the ping from inside look like:


    Reply from 8.8.8.8: bytes=32 time=15ms TTL=128
    Reply from 8.8.8.8: bytes=32 time=2319ms TTL=128
    Reply from 8.8.8.8: bytes=32 time=14ms TTL=128
    Reply from 8.8.8.8: bytes=32 time=3020ms TTL=128
    Reply from 8.8.8.8: bytes=32 time=1013ms TTL=128
    Reply from 8.8.8.8: bytes=32 time=14ms TTL=128
    Reply from 8.8.8.8: bytes=32 time=1039ms TTL=128
    Request timed out.
    Reply from 8.8.8.8: bytes=32 time=1089ms TTL=128
    Request timed out.
    Request timed out.
    Reply from 8.8.8.8: bytes=32 time=2121ms TTL=128
    Reply from 8.8.8.8: bytes=32 time=1014ms TTL=128
    Reply from 8.8.8.8: bytes=32 time=1012ms TTL=128
    Reply from 8.8.8.8: bytes=32 time=15ms TTL=128
    Reply from 8.8.8.8: bytes=32 time=2869ms TTL=128
    Reply from 8.8.8.8: bytes=32 time=2019ms TTL=128
     
  2. Pramesh Boodadoo

    Pramesh Boodadoo Staff Member

    Messages:
    549
    Hello,
    For us to further investigate this issue, kindly reproduce the issue and collect a technical report (right-click Parallels icon in Dock > Help > Send technical data > check "Attach screenshots..." > press Send Report) and provide us with the report's 9-digit ID in reply to this post.
    Thank you.
     
  3. AndrewM56

    AndrewM56 Bit poster

    Messages:
    6
    Hello
    I just sent a report 443554450
    While making the report situation with network instability was reproduced.
    Here it is what it looked like (pic)

    Screenshots are attached to report
     

    Attached Files:

  4. AndrewM56

    AndrewM56 Bit poster

    Messages:
    6
    Hello

    I wonder if Parallels have any SLA set for technical support.
    I submitted the same report technical support, one week passed and I still have got no reply there
     
  5. AndrewM56

    AndrewM56 Bit poster

    Messages:
    6
    Any updates of network issues?
     
  6. Avinash Bundhoo

    Avinash Bundhoo Staff Member

    Messages:
    377
    Hello Andrew,
    Thank you for your feedback. Apologies for the late response.

    Could you please clarify the conditions:

    1. When has the issue started occurring?

    2. Does the network connection issue occur when opening a specific application?

    3. What is the frequency for these occurrences?

    4. Are you running any VPN's or firewalls in your network configuration?

    Additionally, to exclude the possibility of influence of any software or configuration in your Windows installation, please create a new virtual machine, and try to reproduce the issue, by issuing the ping like with initially reported files:

    1. In the Mac Menu bar, click on Parallels Icon -> Select "Control Center".

    3. Click on the "+" icon in the upper right corner.

    4. Select "Get Windows 11 from Microsoft" and click "Continue".

    5. Click Install Windows.

    6. Follow the installation instructions.

    For additional information on how to create a Windows virtual machine, please check the following article: https://kb.parallels.com/en/125375

    7. Check if the issue can be reproduced, and the results of ping parallels.com are the same.

    Thanks
     
  7. AndrewM56

    AndrewM56 Bit poster

    Messages:
    6
    Hello Avinash

    Sorry I do not have opportunity to install the new machine, I must have working network at this one. This is work VM enrolled into MS corporate account

    1 from beginning
    2 no. but it somehow depends on opening web and other activity. if i do nothing in VM no problem usually (I have now constantly terminal window open in background with ping to 8.8.8.8) to collect some stats
    3 regular, every half an hour or so
    4 cant say more, i think this info should be in debug report I uploaded earlier

    I am not an expert but I think the issue is related to shared network drivers inside VM, may be it needs an increased priority. For this I submitted earlier debug report I recorded exactly at the moment I was experiencing the issue.

    May I ask you too, please. I submitted full debug report one month ago. I still continue to see same issues on the latest update.
    What is the result of my submission?

    Just for reference: opened issue is 4455312, debug report is 443554450
     
  8. AndrewM56

    AndrewM56 Bit poster

    Messages:
    6
    Ok I will share this so it might help other potential users

    Now I got response that I need to reinstall everyhing etc and submit a new report
    I think this is a frightfully funny joke to get after two months waiting.

    I responded to them that I had done all reinstallations before submitting the original report, and asked for explanations what is wrong with the original report.

    Now I am thinking to move to free alternatives as soon as I have enough time to do reinstallation but a word of caution 2 you all: if you think you will get support for the money you pay for Parallels product, think twice.

    You will get none.
     

Share This Page