Update causes parallels to pause

Discussion in 'Parallels Desktop for Mac' started by rickkeller, Jul 30, 2020.

  1. rickkeller

    rickkeller Bit Poster

    Messages:
    1
    After the latest update my parallels keeps pausing periodically. I have the option to auto-pause turned off before the update, but something changed now and it pauses even with the option turned off. Did the new update add a new setting or something?
     
  2. KevinS23

    KevinS23

    Messages:
    1
    I have the same problem, set to not pause and it constantly pauses.
    Parallels, what gives. How do I set my machine to stay running? Desktops do not usually need to save battery.
     
  3. Ajith@Parallels

    Ajith@Parallels Parallels Support

    Messages:
    2,614
    Try to check the power or screensaver options within Windows. If it is set to power off the monitor that might also cause the issue.
     
  4. Michellec3

    Michellec3

    Messages:
    1
    Thanks for the update.... i was searching about this issue....
     

Share This Page