Updated to 10.1.2 (28859) now get: Unable to start VM because kernel components from another version

Chris Haff

Bit poster
Just now updated to 10.1.2 (28859) now get: "Unable to start VM because kernel components from another version."

I was running Excel in Windows7 when I got the prompt to update. The update proceeded, restarted, asked for system password and then failed to launch the Windows 7 instance with the above message. I can't shut down the instance and whenever I click on it I see the desktop, but the message overlays and all I can do is file a report (which I did).

Anybody else getting this? Workarounds?

Screen Shot 2014-12-29 at 1.06.31 PM.png
 
Back
Top