Using Auto-Pause after Inactivity question

Discussion in 'Installation and Configuration' started by SteveH14, Feb 16, 2021.

  1. SteveH14

    SteveH14 Bit Poster

    Messages:
    8
    When I manually chose the Pause Command the open windows darken somewhat.
    When I just stop using Windows for longer than the 15 minutes I've chosen they do not.

    Is the Auto-Pause working ?

    Thanks
     
  2. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    7,470
  3. SteveH14

    SteveH14 Bit Poster

    Messages:
    8
    Running PD 16.1.3
    I did not have Parallels Toolbox installed.
    After installing it the open windows still do not darken.
     
  4. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    7,470
    Parallels Tools and Parallels Toolbox are different.
    Parallels Tools is a Parallels Desktop component.
    Please check this link and reinstall Parallels Tools.
     
  5. SteveH14

    SteveH14 Bit Poster

    Messages:
    8
    So I uninstalled Parallels Toolbox.
    Then - I reinstalled Parallels Tools. My Bad.
    Still not dimming however.
    I assume inactivity pertains to using Windows apps (Quicken) in the VM only. I'm still using open Mac apps.
    I wouldn't mind having a "Suspend after Inactivity" option while it's on my mind.
    Thanks
     

Share This Page