Video recording FPS too low

Discussion in 'Parallels Toolbox for Mac' started by gcg, Sep 3, 2017.

  1. gcg

    gcg Junior Member

    After the upgrade to version 2.x, the video recording FPS (frame per second) is too low. It was 30 fps in the past, and now it's 12. Videos are choppy.
  2. sergk

    sergk Parallels Developers

    what concrete recording tool are you using? Record Area, Record Screen or Record Window. Does problem exist for all of these tools?
    Also can your share recorded video (with low fps) with us?
  3. gcg

    gcg Junior Member

    Record Window.
    This was on the MacBook pro. now I moved the Toolbox onto the new iMac, 27", and it's not working. All recordings show zero bytes.
    And I checked the Record Area, and that worked. FPS was good, almost 60.

    Here is the info from the 3:34 long video (the one that is not good):
    Data size: 1.05 GB
    FPS: 3.78
    Data Rate: 39.10 Mbit/s
    Current Size: 2067 x 1107 (Half)
    Format: H.264, 4134 x 2214, AAC, 44100 Hz, Stereo (L R)

    Info from a good video, just test, a short one, 40 seconds:
    Data size: 463.8 MB
    FPS: 60
    Data Rate: 90.28 Mbit/s
    Current Size: 1997 x 1025 (Half)
    Format: H.264, 3954 x 2050, AAC, 44100 Hz, Stereo (L R)

    I'm not sure where these resolutions are coming from, as they're quite big. The current setting is 2560x1440 (retina), the default for 27" iMac. Sizes from the two videos are different because app window was of a different size at the time of recording.

    To clear any confusion between the Macbook pro and iMac, I have the same problem since the 2.x update, both computers. Prior that, recordings on Macbook pro were impeccable. Videos I was recording were gameplays of WoT Blitz game.

    Thank you
    Last edited: Oct 15, 2017
  4. gcg

    gcg Junior Member

    I wonder if you would be able to confirm that you're actually aware of the problem. Recording is still not working. No matter what I try, it's zero bytes.
    Thank you
  5. KirillBagrinovskiiy

    KirillBagrinovskiiy Parallels Developers

    Hello, can you help me to investigate your problem:
    Can you press send technical data from Parallels Toolbox (Gear->Help->Send Technical Data)?

Share This Page