Video-related problem in Windows 10

Discussion in 'Installation and Configuration' started by ConstantineS, Jun 17, 2018.

  1. ConstantineS

    ConstantineS Bit Poster

    Messages:
    2
    Hi,

    I'm running Paralells 13.3.1 on a Mac running El Capitan. I have two problems which seem to be related to video settings in Parallels:
    1. When I start the VM and enter Windows 10 Pro, version 1803, OS Build 17134.112, only a tiny part of the top of the wallpaper renders properly, the rest of the screen is a grey pattern. If I go to Personalize settings in Windows, the rest of the wallpaper fills in. This problem does not occur 100% of the time, maybe 50%. The current wallpaper is set to "Slideshow" but I think the problem also occurs when it is set to simply show a photo.
    2. I am running Mozilla Firefox 60.0.2 in the Windows 10 VM. For some web sites, parts of the screen, usually the text in menus but also the entire address bar is white on a white background and therefore not legible. If I use Firefox in the Mac OS, the problem does not occur, so it seems to be related to Parallels.

    Any help in solving these is appreciated.

    Thanks,
    Constantine
     
  2. AJ@Parallels

    AJ@Parallels Staff Member

    Messages:
    380
    Hello ConstantineS, Let us ensure that Parallels Tools are properly installed. Please follow this link to install Parallels Tools. If you see reinstall or update Parallels Tools then kindly reinstall it.
     
  3. Hemnath@Parallels

    Hemnath@Parallels Parallels Support

    Messages:
    874
    We have received your response by e-mail, as quoted below. Please post your responses directly in this thread henceforth (i.e., if you are seeing this message in your mailbox right now, then do not respond to this e-mail - just visit the thread you posted in before and provide your response there).
    ---------------------------------------------------------------------------
    Hi AJ,

    OK, I reinstalled Parallels Tools but the problem continues.

    Thanks,

    Constantine
    ---------------------------------------------------------------------------
    Please shut Windows down, open the virtual machine configuration window, navigate to Hardware -> Graphics and select 'Scaled' for 'Resolution'. Also, allocate 1 GB of video memory for Windows. Then, ensure that 'Vertical Synchronization' is enabled and 'DirectX 10' is selected for '3D Acceleration' under 'Advanced Settings'. Finally, close the window and check for the issue again.
     
  4. Hemnath@Parallels

    Hemnath@Parallels Parallels Support

    Messages:
    874
    We have received your response by e-mail, as quoted below. Please post your responses directly in this thread henceforth (i.e., if you are seeing this message in your mailbox right now, then do not respond to this e-mail - just visit the thread you posted in before and provide your response there).
    ---------------------------------------------------------------------------
    Hi AJ,

    It's been three weeks and I haven't heard back. Please let me know what I can do about this problem.

    Thanks,

    Constantine
    ---------------------------------------------------------------------------
    Did you try the steps mentioned in my post above?
     
  5. ConstantineS

    ConstantineS Bit Poster

    Messages:
    2
    OK, I followed the instructions above. The only change was setting the video memory for Windows to 1GB. There is no setting for "Resolution" under Hardware\Graphics. The problems continue.

    Thanks,
    Constantine
     

Share This Page