Windows 10 ARM on M1 Mac not showing TPM

Discussion in 'Parallels Desktop for Apple Silicon (M1) Mac' started by koppah, Apr 14, 2021.

  1. Ajith1

    Ajith1 Parallels Support

    Messages:
    2,720
    Hello Everyone, you can subscribe to this article for any updates regarding TPM and regarding issues with Windows 11 refer to this article.
     
  2. gVirtual

    gVirtual Bit Poster

    Messages:
    18
    Thanks for responding to the thread, @Ajith@Parallels.
    Can we get a more transparent answer, please? Without TPM support, Windows in a Parallels VM doesn't support Windows Hello, which is required by many of the organizations that Parallels users work for.
    It would be helpful to understand if TPM support is days, weeks, months, or years away. Possible to get any additional clarity? Or perhaps to participate in a beta program?
     
  3. ChristianB29

    ChristianB29 Bit Poster

    Messages:
    9
    It's available in Parallels 17.
     
  4. JeffreyS12

    JeffreyS12 Bit Poster

    Messages:
    4
    Did anyone figure out the magic to get the TPM chip to show up on M1 Macs? I have my Windows 11 preview running and UEFI on but no TPM... :/
     
  5. MichaelH63

    MichaelH63 Kilo Poster

    Messages:
    740
  6. JeffreyS12

    JeffreyS12 Bit Poster

    Messages:
    4
    Not for me. My VM clearly shows UEFI BIOS but when I click the Hardware +, there is no TPM Chip option available.
     
  7. mmika

    mmika Kilo Poster

    Messages:
    488
  8. JeffreyS12

    JeffreyS12 Bit Poster

    Messages:
    4
    Here's my report ID 379132025
     

Share This Page