Windows 10 "cannot access \\psf\Home\Desktop" on start

Discussion in 'General Questions' started by Beermati, Dec 2, 2018.

  1. Beermati

    Beermati Bit Poster

    Messages:
    18
    I changed the security settings to "Isolate Windows from Mac" and started receiving the error listed above.
    I have followed the instructions in https://kb.parallels.com/115026 and it has not resolved the problem.
    When I run the command "ls -la" in terminal, my desktop is different than in the KB, but I'm not sure this is a problem.
    See attachment for screenshot of terminal output.
    Screen Shot 2018-12-02 at 11.13.42 AM.png
     
  2. AJ@Parallels

    AJ@Parallels Staff Member

    Messages:
    604
    Hello Beermati, Kindly let us know whether the option " Isolate Windows from Mac " is checked or unchecked ? Let us ensure that Parallels Tools are properly installed. Please follow https://bit.ly/2N1mrkW to install Parallels Tools. If you see reinstall or update Parallels Tools then kindly reinstall it.
     
  3. Beermati

    Beermati Bit Poster

    Messages:
    18
    Sorry that initial part was not clear, I meant that I enabled the option to Isolate Windows from Mac (so the option IS checked).

    I was not having this issue until I checked the box.
     
  4. AJ@Parallels

    AJ@Parallels Staff Member

    Messages:
    604
    When a virtual machine is isolated from Mac OS, folders, profiles, applications and external drives are not shared between two operating systems. In general, it becomes impossible to copy a file from one operating system to another. That is the reason you get that error message.
     
  5. Beermati

    Beermati Bit Poster

    Messages:
    18
    It seems that Parallels would make the necessary adjustments to the VM when the box is checked, as this is the purpose of selecting the option.
    Nonetheless, how do I stop/fix it?
    Also - thanks for your replies, I do appreciate the assistance.
     
  6. AJ@Parallels

    AJ@Parallels Staff Member

    Messages:
    604
    When you check that box, the total sharing feature between Mac and Windows will be stopped. which means the mac/home/desktop will not synchronize. if you wish to copy/paste between mac and windows simultaneously , open files from Windows in Mac & Mac in Windows then please uncheck the option and reboot the Mac computer.
     
  7. Beermati

    Beermati Bit Poster

    Messages:
    18
    I don't want to share between the Mac and the PC (VM), which is why I checked that box. I thought that is the purpose of the option. I would think that Parallels would make the needed adjustments to the Windows system settings. There must be a way to operate them separately without receiving this error?
     
  8. AJ@Parallels

    AJ@Parallels Staff Member

    Messages:
    604
    Got you, Kindly go to Actions--> Configure--> Options--> Sharing--> Shared profile--> Configure and disable all items then Isolate Windows from Mac, Once it is done then uninstall and reinstall Parallels Tools ( refer to https://bit.ly/2H7LwM3 for assistance )
     
  9. Beermati

    Beermati Bit Poster

    Messages:
    18
    Thanks - a couple of questions, since I did this the first time, but I may have not selected all the correct options.
    On the "Share Mac" tab:
    (1) the first section is "Share folders", which is a drop down set to "home folder only" - does this need to be set to "None"?
    *** I don't think I did #1 previously ***
    (2) Uncheck all items (including the 3 Advanced options)?
    On the "Share Windows" tab, it's just necessary to uncheck the single top box (Access Windows folders from Mac), presumably.
    Does it matter if the VM is running when making these changes in the Configuration dialogue?
    After making these changes Windows says it needs to reboot - is it ok to reboot and then remove the Parallel tools, as described in your link?

    thanks again for the assistance!
     
  10. AJ@Parallels

    AJ@Parallels Staff Member

    Messages:
    604
    You are right, reboot the Windows and then reinstall the Parallels Tools.
    1) you can keep it to ' None '
    2) Uncheck the options inside Shared profile--> configure--> Desktop,documents and few other options.
     
  11. Beermati

    Beermati Bit Poster

    Messages:
    18
    Apologies, I am editing to update.

    Here are the steps I did:
    - Remove all shared options
    - Check Isolate Windows/Mac
    - Remove/Reinstall Parallels Tools

    I do still get the error when I boot Windows.

    Any thoughts on next steps? Thanks!
     
    Last edited: Dec 3, 2018
  12. Beermati

    Beermati Bit Poster

    Messages:
    18
    Hi - should I open a support ticket for this issue?
     
  13. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,140
    Hi @Beermati, are you getting any pop-ups saying "Windows defender blocked" while reinstalling Parallels Tools to fix the Sharing issue? Is fo - please exclude Parallels Tools agent from the Windows Defender settings and check if that works.
     
  14. Beermati

    Beermati Bit Poster

    Messages:
    18
    No - I'm not receiving errors from Defender. I'll make that change and try again later. I do have McAfee installed and I disable the AV as per the KB Instructions.
     
  15. Sathiya@Parallels

    Sathiya@Parallels Staff Member

    Messages:
    579
    Also, make sure that there are no pending Windows updates and then reinstall Parallels Tools once again. Once the tools are installed successfully, restart the virtual machine and check if it works fine.
     

Share This Page