Windows 10 doesn't boot after installing Сreators Update

Discussion in 'General Questions' started by erikv4, Apr 15, 2017.

  1. erikv4

    erikv4 Bit Poster

    Messages:
    2
    This is all I get when I try to boot into Windows 10 Creators Update. I am running the latest Version 11.2.3 (32663)
     

    Attached Files:

  2. Hemnath@Parallels

    Hemnath@Parallels Parallels Support

    Messages:
    320
    Hello Erik. Please refer to https://goo.gl/Yn1NlT and check if there are any snapshots taken earlier. If not, then let us know whether you have been taking a Time Machine backup of your Mac computer.
     
  3. erikv4

    erikv4 Bit Poster

    Messages:
    2
    I was able to get it to restore from last version. Tried to get it to upgrade again same thing happened.
     
  4. Arun@Parallels

    Arun@Parallels Parallels Support

    Messages:
    264
  5. EdwardH2

    EdwardH2 Bit Poster

    Messages:
    4
    I have been battling this issue for 2 weeks trying to find a solution. I have reverted to old backups that work great until win10 upgrades to creators edition. Then many things start to go wrong.
    The VM will not boot. I have the stuck small black screen some other users described that then gets paused. If I shut down the vm and start it again it will usually start.
    Sometimes coherence works, sometimes not. The icon to select it and the word in the menu is greyed out, unable to select.
    Deleting the VM but keeping the files and creating another VM by "add existing" does not change anything.
    Sometimes after logging into windows I must wait because the VM is unresponsive.
    CPU - Hypersivor is set to Parallels.
    I have the same issue as described by the user with Problem report ID 173652574
    My Problem report ID is 195446950
     
  6. EdwardH2

    EdwardH2 Bit Poster

    Messages:
    4
    FYI I performed the sfc /scannow and various other things and there are no issues with corrupt windows files etc.
    Just for the record this VM stems from a fresh install of win8.1 from a few years ago and was then upgraded to win10 about a year ago.
     
  7. PaulChris@Parallels

    PaulChris@Parallels Parallels Support

    Messages:
    2,485
    Hi @EdwardH2, update your copy to version with Creators Update support, 12.2.0 (41591) or later: click Parallels Desktop icon > Check for Updates... > proceed with download and installation. Please check out this article.
     
  8. EdwardH2

    EdwardH2 Bit Poster

    Messages:
    4
    wow really? I guess tech support is obligated to start at the basics regardless of how far we are in the troubleshooting process. And yes I've also tried rebooting it.
    Surely the support file I sent must show were things are at. Parallels has been updated to 12.2.x long (months) before the VM upgraded to creators edition (2ish weeks ago). Since the VM became unusable and I've reverted to older ones, the steps in Article ID: 124151 have been followed by default. For some reason I now begin to accept that each time I start/restart the VM it will not boot and I need to reset it to get it going.
     

Share This Page