Windows 10 fails to start

Discussion in 'Installation and Configuration' started by RogerB7, Jun 10, 2018.

  1. RogerB7

    RogerB7 Bit Poster

    Messages:
    5
    Not sure when this happened - It could have been after the latest Apple OS update went through! All software is on the latest versions and was working a few weeks ago with no problems!

    My Linux VM works OK but my Windows 10 VM does not start up even after waiting 30 mins. Just a black blank screen with no apparent disc activity.

    Any ideas please?

    Thanks

    Roger B
     
  2. Arun@Parallels

    Arun@Parallels Parallels Support

    Messages:
    1,151
    Hi @RogerB7 , if you are experiencing this issue after upgrading to mac OS Majave, please have a look at this article which will help.
     
  3. RogerB7

    RogerB7 Bit Poster

    Messages:
    5
    Unfortunately this was the latest upgrade to High Sierra but I will uninstall tools and see what happens!
     
  4. AJ@Parallels

    AJ@Parallels Staff Member

    Messages:
    437
    Hello RogerB7, Kindly start the Windows virtual machine and go to the top menu bar, click on Actions--> Take snapshot. once the snapshot is done then again click on Actions--> Reset and then check with the Windows virtual machine.
     
  5. RogerB7

    RogerB7 Bit Poster

    Messages:
    5
    Thanks for your reply,
    Took snapshot, reset as suggested - a fair bit of disc activity then nothing, exactly the same blank/black screen. Restarted and Reinstall tools had no effect whatsoever!
    I'm starting to panic as some of my work is PC based and retrieving anything from a virtual machine backup will be a nightmare!

    Just so you know this is an iMac 27" running High Sierra 10.13.5 with 24GB RAM, and Desktop 13 for Mac Pro Edition 13.3.1 build 43365
     
  6. RogerB7

    RogerB7 Bit Poster

    Messages:
    5
    So this is what happened.
    Reverted to an older backup, installed Parallels tools and all seemed OK.
    This morning Windows 10 prompted me to install updates - I stupidly did so and guess what? Back to the problem of a blank black screen with no activity. Nothing gets it working, snapshot, reset, restart - nothing!
    I can only conclude that there is a nasty bug in there somewhere when Windows 10 upgrades - took ages to do so by the way.
    Any more ideas?

    Trying to revert to backup yet again
     
  7. Hermannhuang

    Hermannhuang Bit Poster

    Messages:
    1
    I have the same problem, Roger B7. After you reinstalled, didn't you lose the file on Win10?
     
  8. RogerB7

    RogerB7 Bit Poster

    Messages:
    5
    Not sure which file you mean Hermannhuang.
    I reverted to a known good backup from Time Machine (used the same one last time) and when it started up I disabled Win 10 updates. There is a bug deep inside somewhere and others will certainly be finding it!
     
  9. nazimz

    nazimz Bit Poster

    Messages:
    1
    All the "solutions" are totally ridiculous. There are millions of PC owners to whom all these complicated, geeky instructions will be gobbledegook. Microsoft have been appalling on this issue and, should, to the relief of people unwise enough to have upgraded to Windows 10, be sending out an automatic 'patch' to disinstall 10 and move the pc back to a stable version. I, fortunately also have a MacBook. What a splendid bit of marketing Microsoft have perpetrated for Apple proucts.
     
  10. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,006
    Hi @Hermannhuang, are you able to access to the Safe mode? In case of troubles of accessing the Safe mode, it's possible to use the procedure described in the second part of this article (Workaround 2).
     

Share This Page