Windows 10 VMs failing to boot on Catalina

Discussion in 'Installation and Configuration' started by KristianS1, Oct 12, 2020.

  1. KristianS1

    KristianS1 Bit Poster

    Messages:
    35
    I have an issue where sometimes a VM fails to boot on Catalina.
    The Windows boot screen hangs (i.e. the spinner stops) and it never completes startup. It is impossible to terminate the VM with Stop/Reset/Restart.
    It usually takes several reboots of the machine before I can get the VM to startup, and means that running more than one VM is often not possible.
     
  2. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    7,470
    Hello,
    please reproduce the issue, collect the tech report right after that and post the report's ID here.
    Looking forward to your reply.
     
  3. KristianS1

    KristianS1 Bit Poster

    Messages:
    35
    There was the same issue described on another thread (somewhere in Window Guest OS discussion) where lots of people are having the same issue, although I can't find it now, because the forums are awash with bugs for this terrible release. The discussion there said it's isn't possible to get a report, and I'm not going to spend up to an hour of my time trying to obtain one and get my VM booted again. I'm already having to leave it running 24/7 so it doesn't waste my time.

    There's been no transparency as to when these serious issues are going to be resolved. We've been left hanging for months.
     

Share This Page