Windows 10

Discussion in 'Windows Guest OS Discussion' started by chasmccl, Jul 29, 2015.

  1. chasmccl

    chasmccl Bit Poster

    Messages:
    1
    My understanding is that Windows 10 should be available today (7/29) for generic Windows installations, as exist with Parallels 10. Any clues on why this has not yet happened?
     
  2. jebworks

    jebworks Bit Poster

    Messages:
    62
    After clicking on the Win 10 icon where I reserved the upgrade I'm getting the error message on the attached screenshot.
    Noticed in the Forum that this has been an issue since mid-June. Why hasn't this been solved since? Win10 Issue Parallels.png
     
  3. BobW2

    BobW2 Bit Poster

    Messages:
    1
    Exact same here.
    Parallels needs to address this & keep us informed!
     
  4. Pagemakers

    Pagemakers Kilo Poster

    Messages:
    100
    Same issue here
     
  5. mavickers

    mavickers Bit Poster

    Messages:
    2
    I was able to install Win10 (I have an MSDN account and can download the disk image) and everything is working for me exception the network access. The network adapter displays in the device manager but the network connections window is empty.

    I'm going to go back to my Win8.1 installation, uninstall a bunch a stuff and try another upgrade with a slightly cleaner system to see if that helps.
     
  6. mavickers

    mavickers Bit Poster

    Messages:
    2
    I wrestled with it all night and couldn't get the networking to connect. The Intel(R) PRO/1000 MT device appears in device manager and says that it is functioning correctly but the network connections windows is empty. I tried a handful of things I saw on the internet to get it working and following the advice of a couple pages I verified that a handful of services were running, including Remote Access Connection Manager.

    Alas, I could not get that one to start. It fails with a "Remote Access Connection Manager failed to start because it could not load one or more communication DLLs" message in the event log.

    I don't know if that is the source of my connectivity problems but I'm giving up for the time being. Anybody have any insight?
     

Share This Page