Windows 11 installation - no network

Discussion in 'Installation and Configuration of Parallels Desktop' started by Bimow, Mar 7, 2023.

  1. Bimow

    Bimow Bit poster

    Messages:
    1
    I am installing Windows 11.
    I chose the country, the language of the keyboard and everything stops at the stage of choosing a network.

    I see this message: "Let's connect you to the network."
    In the settings I chose "shared network"
    What to do?

    Mac OS Ventura 13.2.1
    Last version Parallels Desktop
     

    Attached Files:

  2. Maxim Rasulov

    Maxim Rasulov Staff Member

    Messages:
    81
    Hello,
    Thank you for reaching out to us.

    Could you please clarify if you are installing using the options "Get Windows from Microsoft" or does this occur during a manual installation?
    And if it's manual, which edition are you trying to install.

    This is presented even on native Windows 11 installations, and depending on the Windows build, can be bypassed by:
    1. Pressing (Fn)+Shift+F10 in the virtual machine to open command line
    2. Executing oobe\bypassnro

    However, on newer builds, this workaround no longer works.

    If you're doing a manual installation, we recommend trying to install a virtual machine by using the "Get Windows from Microsoft" option, as it completes these requirements automatically.

    And if the issue persists during the express installation, please collect an additional technical report (click Parallels icon || > Help > Send technical data > check "Attach screenshots..." > press Send Report) and provide us the report's 9-digit ID.
     
  3. beta_florian

    beta_florian Bit poster

    Messages:
    2
    Dear Bimow,
    you can solve this issue very easy: Please change the internal network setting driver from Virtio to Intel PRO/1000 MT - then you can complete the Windows 11 installation :)
    Regards,
    Florian
     

    Attached Files:

  4. MattV10

    MattV10 Bit poster

    Messages:
    1
    That was very helpful, but I don't see (in English or German) the settings that you have. I was able to complete the Windows Install, but now I can't add a network connection. Any ideas?
     
  5. ScottM43

    ScottM43

    Messages:
    1
    Came across this thread as I had the same problem. i.e clean install of Win 11 from an ISO. Worked around the no network issue during install with the oobe\bypassnro solution above, but still no network once Win11 was up & running. Managed to resolve it by installing Parallels Toolbox. Once I had done that and restarted the Win11 VM the network was available.
     
  6. BarbaraW3

    BarbaraW3 Bit poster

    Messages:
    4
    I cannot get a network connection in Parallels 19 running on a Mac with the new ARM chip. I installed Windows 11, tried to run updates, no network connection. I tried all of the above and I still can not get a connection. Any suggestions?
     
  7. Trishna Oobeyram

    Trishna Oobeyram Staff Member

    Messages:
    312
    Hello,
    1. Reproduce the issue.
    2. Collect a technical report (click Parallels icon || > Help > Send technical data > check "Attach screenshots..." > press Send Report) and send the report's 9-digit ID
    Regards,
     
  8. BarbaraW3

    BarbaraW3 Bit poster

    Messages:
    4
    Here is the ID: 449735269 I sent in the report with screen shots.
     
  9. BarbaraW3

    BarbaraW3 Bit poster

    Messages:
    4
    I changed the Parallels network adapter from Shared to Default and it resolved the issue.
     
  10. BarbaraW3

    BarbaraW3 Bit poster

    Messages:
    4
    Network connection failed again after installing Windows 11 updates and rebooting. I am in chat with a Parallels tech.
     
  11. Avinash Bundhoo

    Avinash Bundhoo Staff Member

    Messages:
    456
    Hello,
    Thank you for your feedback.
    Has you issue been resolved?

    If not, in order to proceed with further investigation, kindly provide us with the below information:
    1. Reproduce the issue.
    2. Collect a technical report (right-click Parallels icon in Dock > Help > Send technical data > check "Attach screenshots..." > press Send Report) and send the report's 9-digit ID in a reply.

    Thank you!
     

Share This Page