Windows 2000 full screen is blurry on Parallels 13

Discussion in 'Windows Guest OS Discussion' started by TaisukeY, Aug 22, 2017.

  1. TaisukeY

    TaisukeY Bit Poster

    Messages:
    5
    After I updated my Parallels to 13 on MacBook Pro 15 Retina, I got blurry full screen on my Windows 2000.
    I set the Windows' resolution to 1440*900 (which is half of native resolution of MBP 15) and it was really sharp on Parallels 12 since they rendered everything 2x.
    That's seems no longer the case on Parallels 13.
    Any ideas on why and how to solve this problem?
    Thanks!
     
  2. serv

    serv Parallels Developers

    Messages:
    777
    Hey Taisuke!

    You can try changing scaling filter setting by adding a line
    video.scale_filter=X
    to VM Configuration > Hardware > Boot order > Advanced settings > Boot flags.
    Where 'X' can be 0 (off), 1 (the default) or 2 (HQ). This setting can only be changed for a stopped VM. Please let us know which setting looks best for you.
     
    Last edited: Aug 23, 2017
  3. ChristianH12

    ChristianH12 Bit Poster

    Messages:
    1
    I have had the same problems with Windows 8. For me video.scale_filter=2 works fine. I use a iMac 5k.
     
  4. TaisukeY

    TaisukeY Bit Poster

    Messages:
    5
    Hi, thank you for your replies. video.scale_filter=0 (off) works perfect for Windows 2000 and earlier. Thank you very much!
     
  5. TaisukeY

    TaisukeY Bit Poster

    Messages:
    5
    Hello,

    I originally posted this message about a year ago but,
    the newest Parallels version 14 does not seem to support:
    video.scale_filter=X
    option and I now again get blurry screen on my Windows 2000, NT4, etc.

    Is there any way to disable the "video scale filter" on version 14?

    Thank you very much!
     
  6. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    3,711
    Hey, could you please provide us with the screenshot of the issue and with the problem report. Please check these instructions to create a report.
     
  7. TaisukeY

    TaisukeY Bit Poster

    Messages:
    5
    Hello,

    Thank you for the reply.

    I just sent you a report (294860537) with screenshot.

    Thanks,
     
  8. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    3,711
    @TaisukeY thanks a lot for the info. Please perform the following steps:
    Configuration > Hardware > Advanced > 3D Acceleration (please turn the 3d acceleration on)
    After that filter will be disabled. Please check and let us know the results.
     
  9. TaisukeY

    TaisukeY Bit Poster

    Messages:
    5
    It worked perfectly and now my Windows NT 4 is beautiful than ever :)

    Thank you very much for your support!
     
    Maria@Parallels likes this.
  10. arakana

    arakana Bit Poster

    Messages:
    8
    Thank you very much for your support!


     
    Last edited: Apr 8, 2019
  11. Francis2

    Francis2 Bit Poster

    Messages:
    4
    Any update on this for parallels 15? It's not working for parallels 15
     

Share This Page