Windows 7 Sluggish after installing Parallels 9

Discussion in 'Installation and Configuration' started by DuaneG, Aug 30, 2013.

  1. DuaneG

    DuaneG Bit Poster

    Messages:
    10
    Immediately after installing Parallels 9 Windows became sluggish. Specifically, I use Word 2013 under Windows 7 on an iMac with 12 GB RAM (3 dedicated to Parallels). When typing in Word, there is considerable lag time between hitting a key and the letter appearing on screen, and cursor also gets behind text. Overall, performance is degraded. This did not exist under Parallels 8, and it began immediately after installation of 9. I have optimized Parallels settings according to knowledge base article, have uninstalled and reinstalled Parallels 9, and have done the recommended repair disk permissions. Nothing helps.

    I had trouble at installation and had to deal with error codes 430 and (if I remember correctly) 507. I wonder if something is still not right. Any suggestions?

    If I cannot fix this soon, can someone tell me how to downgrade back to Parallels 8? I can reinstall 9 at a later time, after it is patched.
     
    Last edited: Aug 30, 2013
  2. lukejr

    lukejr

    Messages:
    6
  3. DuaneG

    DuaneG Bit Poster

    Messages:
    10
    I don't have that problem. It seems that they fixed the USB problem described there (at least in part), but there are still problems with 9.
     
  4. mculver

    mculver Bit Poster

    Messages:
    29
    Were you able to get this sorted out? I am encountering the same issue.
     
  5. DuaneG

    DuaneG Bit Poster

    Messages:
    10
    I have not yet fully resolved it. I did, however, discover by digging around in Microsoft forums that a fair number of Windows users have had a similar problem (very slow response time, especially with key strokes) on PCs using Office 2013 with either Windows 7 or 8. So it seems there is a problem with Office 2013. I did not really experience it until I upgraded to Parallels 9, so I suspect that something in Parallels 9 degrades performance enough that the Office 2013 issue becomes evident. I should add that my documents are quite long (200 pages or so), with many footnotes. Users working shorter documents, few tables, or few footnotes may not notice a problem.

    For my own work, I have reinstalled Office 2010, which handles my files with no problems. I would still suggest, however, that something in Parallels 9 is slowing things down, and that my problem was not exclusively caused by Office 2013.
     
  6. mculver

    mculver Bit Poster

    Messages:
    29
    Wow, I guess I should congratulate you for being able to run Word with a 200 page doc without it crashing.

    I have Office 2010 and am running Outlook and have a couple small docs open in Word. I can demonstrate the issue clearly just by playing a game of Freecell. There is definitely a lag between a key press or mouse click and response. This, too, only started with Parallels 9.
     
  7. tsoda01

    tsoda01

    Messages:
    4
    I had issues with mouse clicks not working intermittently.
    If I waited for a second or two they would work. It was not unusable. I had to switch back to version 8.
    This issue was surfacing every 10 to 15 seconds.
    I also noticed that it would not let me focus on a program window at the same time. Once I got focus, I could click.
    I was running in full screen mode.
    I'll try turning the sound on to see if I have the ding ding...
     

Share This Page