Windows cannot connect to internet

Discussion in 'Windows Guest OS Discussion' started by 4everJang, Jan 25, 2020.

  1. Sace

    Sace Bit Poster

    Messages:
    2
    Yes, it is Win10 1809. It was installed on Feb 26, 2019, and I have never upgraded it since installed.
     
  2. PhilipW6

    PhilipW6 Bit Poster

    Messages:
    3
    Exactly the same issue here. Works for about 30 seconds then disappears. Sometimes connection comes back for bit - mostly not.
    Tried changing adapter etc..

    Catalina 10.15.5
    Windows 10 (the one that got installed on new parallels installation).
     
  3. tom30

    tom30 Bit Poster

    Messages:
    1
    I am also getting this issue. Brand new MacBook Pro with fresh software.
     
  4. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    7,843
    Hello guys, did you change your network type to Bridge and check? Also did you use WiFi with this specific router ?
     
  5. PhilipW6

    PhilipW6 Bit Poster

    Messages:
    3
    Yeah - tried that. Weird thing is. I got it working on one MacBook with fresh install - but it won't do anything on the MacBook Air 2011.

    Do you reckon this is anything to do with the Paid version of the software vs. the trial version?
     
  6. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    7,843
    Hi, did you try to reinstall Parallels Tools on the MacBook Air 2011 Parallels Desktop?
     
  7. PhilipW6

    PhilipW6 Bit Poster

    Messages:
    3
    I did.

    Tried reinstalling Windows - Tools. Switching between default, shared, bridged, wi-fi, different intel network card slots.. everything the forums said.
     
  8. NathanR6

    NathanR6 Bit Poster

    Messages:
    1
    That's interesting. Mine was working fine until I entered a license key and now it has stopped working. None of these suggestions have resolved my issue unfortunately.
     
  9. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    7,843
    Did you perform some instructions above? Parallels Tools reinstallations /Network type changing?
     
  10. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    7,843
    Did you restart your VM and your Mac and then check again?
     
  11. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    7,843
  12. KeithL

    KeithL Bit Poster

    Messages:
    23
    Same issue here. New MacBook 16", latest Parallels 15. Maybe 1 out of 5 times opening my Windows 10 VM I can get an internet connection.

    VERY frustrating! Why has this not been addressed by Parallels yet?
     
  13. Ajith@Parallels

    Ajith@Parallels Parallels Support

    Messages:
    2,687
    Let us know when the issue started. Have you tried any steps to fix the issue?
     
  14. MelvinL1

    MelvinL1 Bit Poster

    Messages:
    4
    I have the same issue. 16" MacBook Pro. Very annoying.
     
  15. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    7,843
    Hello? Did you try any steps from this KB article?
     
  16. MelvinL1

    MelvinL1 Bit Poster

    Messages:
    4
    Yes. What happens is that it works and then it just stops working, or sometimes when I load the VM it doesn't work. I have to go to the network adapter, disable it, and then re-enable. Sometimes I have to do that a few times. Then it starts working.

    It really is a pain. It used to work no problem. Now I have issues all the time. I also have a co-worker who has a brand new 2020 13", same exact issue. I tried all 3 network adapter types in the config, all the same issue.
     
  17. MelvinL1

    MelvinL1 Bit Poster

    Messages:
    4
    Looks like latest Mac update and latest Parallels has fixed the issue for me.
     
    Maria@Parallels likes this.
  18. @MelvinL1 Are you referring to Parallels 16?
     
  19. MelvinL1

    MelvinL1 Bit Poster

    Messages:
    4
    Parallels 16 did not seem to fix the issue. However Mac OS 10.5.6 with release notes about fixing some issues with VMs did.

    hope that helps.
     
    Maria@Parallels likes this.
  20. AndrewW19

    AndrewW19 Bit Poster

    Messages:
    3
    Mac OS 10.5.6 did NOT fix this for me.
    Like others, I shared net work does not work. I can use the bridge network, but then I lose the company VPN.
    My issue *might* have started when I unsuccessfully tried to setup a bluetooth network connection for my iPad. I don't think I really changed anything in the end, but I never had this problem with the shared network before that.
     

Share This Page