Windows File Explorer Icon

Discussion in 'General Questions' started by bburtonpa, Jan 12, 2019.

  1. bburtonpa

    bburtonpa Bit Poster

    Messages:
    7
    First off, I love Parallels on my Mac, especially in coherence mode...it is the best of BOTH worlds!
    My only complaint, and it is a minor ones, is that it changes the Windows file explorer icon to a blue "cloud" with gears (see attached screenshot).
    Is there anyway to turn this "feature" off so the the icon retains it normal appearance?
     

    Attached Files:

  2. Arun@Parallels

    Arun@Parallels Parallels Support

    Messages:
    1,361
  3. WilliamJ9

    WilliamJ9 Bit Poster

    Messages:
    10
    Hi, Please try to update the version of your windows explorer. May be your windows explorer requires an update. Sometimes when the windows explorer is not updated then only it shows this type of icon.
     
    Maria@Parallels likes this.
  4. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    3,211
    @bburtonpa plz try the @WilliamJ9 suggestion and let us know the results. We will be glad to help you.
     
  5. bburtonpa

    bburtonpa Bit Poster

    Messages:
    7
    You are confusing INTERNET Explorer with FILE Explorer; FILE explorer is an integral part of Windows, its updates are always managed by Windows update.
     
    Maria@Parallels likes this.
  6. ddfrye

    ddfrye Bit Poster

    Messages:
    8
    My Windows 10 file explorer icon changed the same way, but only with the latest Parallels Desktop update, which I installed today. It's now the cloud with gears with the red Parallels bars per bburtonpa's post, but only for the Mac side icon representing the Windows File Explorer window. It didn't change any icons within the
    Windows operating system itself.
     
  7. JacobM3

    JacobM3 Bit Poster

    Messages:
    1
    I can concur this icon changes with me as well for File Explorer in the OSX dock. It's been happening for a while though it seemed to work again until the last update. File Explorer is the only icon I've noticed that seems to be incorrect.
     
    RaphaelF1 likes this.
  8. RaphaelF1

    RaphaelF1 Bit Poster

    Messages:
    15
    I am having the same problem. The icon within the VM is normal, but the one on the dock seems to be a generic one, as in when the specific icon is missing?
    Here:
    upload_2019-3-7_12-58-14.png
     
    RaphaelF likes this.
  9. RaphaelF

    RaphaelF Bit Poster

    Messages:
    2
    I have the same exact icon/problem. A globe with a question mark and the Parallel bars on top of it.
    This thread is from January... No solution to this at all?
     

Share This Page