Windows would not start :(

Discussion in 'Windows Guest OS Discussion' started by AlekseyM2, Nov 22, 2018.

  1. AlekseyM2

    AlekseyM2 Bit Poster

    Messages:
    47
    I used Windows 10 in Parallels for more than two years and I had very good impression so far. But since yesterday Parallels keeps slowing down my system. Not only Windows 10 is unstable, but also macOS is unstable when I run Parallels. And it seems like the situation keeps getting worse. It started from a problem when I started experiencing problems with the guest Windows 10, but still managed to restart the system, but now Windows just won't start. It keeps showing the rolling logo and then stops and freezes my Mac to the point that I need to do a hard reset on the system. I need this fixed asap. Please help. I am working on both systems.
     
  2. AlekseyM2

    AlekseyM2 Bit Poster

    Messages:
    47
    I have the latest updates on all systems, including macOS Mojave. I thought that was the problem and purchased an upgrade for Parallels 14, but it did not help. My system does not even restart now when I run Parallels. It seem to block mscOS. I am writing this from a spare Mac, which is not good for work.
     
  3. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,141
    Hi @AlekseyM2, inside the Windows press the Start button > Cogwheel Settings icon > System > Power and sleep > Additional power settings > Choose what power buttons do > Change settings that are currently unavailable > Turn on fast startup (recommended) > Uncheck > Save changes. If the issue persists, please provide the Technical data ID (Go to Menu->Help->Send Technical Data ) and if it possible, write the report number here.
     
  4. AlekseyM2

    AlekseyM2 Bit Poster

    Messages:
    47
    I'll see if this helps, but what I can see now is that Parallels is unusable. As soon as I start Windows 10 VM, my Mac starts to behave abnormally. It goes to sleep and does not wake up. I need to use hard reset. This never happened before.
     
  5. AlekseyM2

    AlekseyM2 Bit Poster

    Messages:
    47
    I cant even run Parallels now. When I run Parallels it just freezes. It shows Starting... and does nothing. Yesterday it crashed my mac multiple ties, but I managed to make it work after countless attempts. I hoped I could work today, but again, I have the same problem. That's too bad, I have some work to do.
     
  6. AlekseyM2

    AlekseyM2 Bit Poster

    Messages:
    47
    This is very bad. I am not making any progress. Parallels keeps crashing my Mac for the second day. Another day like this and I will be forced to buy a new PC just to do my work. :( You are ruining me.
     
  7. AlekseyM2

    AlekseyM2 Bit Poster

    Messages:
    47
    OK. I think my vm is broken. I cannot start it. I am installing a new image, but need to transfer data from the old one.
     
  8. AlekseyM2

    AlekseyM2 Bit Poster

    Messages:
    47
    I believe that yesterday my problems could have been caused by github extension that installed with Visual Studio inside the VM. It would just freeze at an unexpected moment. I tried to reset VM and then Parallels crashed the system until it became unresponsive. Somehow I was able to run the image. Then, just by accident I left the machine and the studio showed me an error saying that this extension caused 56 seconds of unresponsiveness. This has never happened before, but I disabled the extension and thought I solved the problem.

    Today when I ran the VM again and left, Mac went into sleep and never woke up, not just the VM - the whole macOS. As I mentioned before I had to use hard reset. I was not able to make it working, but luckily I made a backup yesterday when it still worked. So after I restored the image from time machine, it started without issue. I believe if my Mac will go to sleep again, I might have the same issue. Maybe that second crash was caused by another problem - the one for which Paul Chris gave a suggestion. But it also seems to have damaged the image.

    Another possible explanation why this started just now, after I used the system for more than two years, would be that I installed a local samba server and connected to it both - the host Mac and the guest Windows OS's.
     
  9. AlekseyM2

    AlekseyM2 Bit Poster

    Messages:
    47
    No, the problem did not go away. :( I ran the VM today and left it for some time while working in macOS. Now I need to shut down Parallels. I closed the application, Windows 10 shows "Suspending...", it rolls the circle, but nothing happens for a few minutes already. I don't know what to do. If I force quit, it will probably crash my Mac again.
     
  10. AlekseyM2

    AlekseyM2 Bit Poster

    Messages:
    47
    I killed all Parallels processes in Activity Monitor and the Mac did not crash. Furthermore - I was able to run Parallels again and it started the VM normally and then when I quit it, it closed normally. Damn... I will never feel safe again with Parallels.
     

Share This Page