Workspace One Tunnel Installation Error 0x80070643 on Virtual Windows 11 (Mac M2 Max)

Discussion in 'Parallels Desktop on a Mac with Apple silicon' started by ZIO, May 5, 2023.

  1. ZIO

    ZIO Bit poster

    Messages:
    2
    Hello,

    I would really appreciate the support, as I tried different solutions to no avail,

    I have Windows 11 virtually installed, Parallels 18 (MacOS 13, M2 Max). I was able to install Workspace One Intelligent Hub on the virtual Windows 11 and access my corporate account with no problem, but when I tried to install Workspace One Tunnel, I get error 0x80070643 "attached error log file". I updated windows, followed some instructions here and there, but nothing worked, I keep getting same error message.

    I need to install Tunnel so I can connect office applications to my corporate network. Can you help me?

    Regards
     

    Attached Files:

  2. alev

    alev Parallels Team

    Messages:
    462
    Best Answer
  3. ZIO

    ZIO Bit poster

    Messages:
    2
    help is appreciated!
     
    HendriA likes this.
  4. HendriA

    HendriA Bit poster

    Messages:
    1
    I also have the same issue, can we create a ticket for this
     
  5. alev

    alev Parallels Team

    Messages:
    462
    Best Answer

Share This Page