[xldr] !ata

Discussion in 'Windows Guest OS Discussion' started by Tim McManus, Nov 5, 2010.

  1. Tim McManus

    Tim McManus

    Messages:
    2
    I am helping a friend migrate their old HP laptop onto Parallel 6 for Mac. I've done a hard drive migration before, but not with Parallels 6.

    I've tried using Parallels Transporter running on the PC and also tried creating a Ghost image, converting the Ghost image over to a .vhd image and then converting that virtual image over to a Parallels 6 image, and each time it fails.

    When the new virtual machine starts up for the first time I get the Parallels step-1-through-4 screen. Then it gets to a point where it tried to boot the virtual image. However, it gets as far as:

    Code:
    SCSI controller is not installed.
    Network bootrom is installed.
    Trying to boot from Primary   Master IDE drive  ...
    [XLDR] !ATA
    

    I cannot boot from my retail Windows CD (so I could use a legit XP license instead of the HP one) because the Parallels splash screen appears and I cannot press the 'any' key ( :) ) to boot from the CD.

    Every time I try and migrate this drive I get the error above and cannot get any further. Any suggestions?
     
  2. Tim McManus

    Tim McManus

    Messages:
    2

Share This Page