Yosemite Beta 3 and Parallels - Exceeding slow VM's

Discussion in 'Mac OS X Guest OS Discussion' started by JohnNash, Sep 25, 2014.

  1. JohnNash

    JohnNash Bit Poster

    Messages:
    42
    Are you guys aware of any other customers having issues with VERY slow VM's under Yosemite Beta 3? Basically the VM will eat most of the host machines available CPU, but at the same time it's very slow .. (Imagine typing the word HELLO and waiting 1-3 seconds between each character appearing on the screen).

    I know this is Beta software we're talking about and I don't actually expect support on Beta software, but I want to make sure you were aware of it and had a chance to look at the issue before release. Otherwise you're product is pretty much useless under Yosemite when it goes gold.

    Thanks,

    John
     
  2. Compuman

    Compuman Bit Poster

    Messages:
    1
    I completely agree, I paid for version 10 so it was compatible, but it is like a snail. Have reinstalled parallels but makes no difference, also uninstalled Access, again no change. I have reported the problem to apple via the 'Apple Assistant'
    Regards
    Dave
     
  3. Ensoniq

    Ensoniq Bit Poster

    Messages:
    21
    Agreed.

    Any response, Parallels? Beuller? Beuller?
     
  4. Argelian

    Argelian Bit Poster

    Messages:
    26
    The upgrade was for Parallels to be used as Yosemite as the host OS and not the Guest. I did manage to get the Beta to install via the USB drive I created...
     

Share This Page