Autodesk Inventor unable to open 3D part/assembly files

Discussion in 'General Questions' started by AnthonyK8, Feb 10, 2022.

  1. AnthonyK8

    AnthonyK8 Bit Poster

    Messages:
    4
    Hello all,

    I have a 2021 MBP with M1 Pro, 16GB unified memory and I am currently running Parallels version 17. I'm having issues opening part and assembly files on inventor. I can start the application perfectly fine and even open and edit drawing packages with no issues. But, whenever I open a part file or try to create a new part everything loads right to the point right before you select a plane to sketch on then it crashes and closes. I have reinstalled inventor and also used the reset utility. I have messed with graphics settings on parallels software and nothing seems to fix the problem. I have seen several videos of people getting inventor to work fine on apple silicon. Any help on this is appreciated!
     
  2. JorenV

    JorenV Bit Poster

    Messages:
    4
    Hi Anthony, sorry i can't help you but since you seem to be able to run Inventor with no issues do you know how i can solve this issue (see attachment). Thanks a lot!
     

    Attached Files:

  3. AnthonyK8

    AnthonyK8 Bit Poster

    Messages:
    4
    You need to find where the files actually are and either move them to that location or change the file path in application options.
     
  4. JorenV

    JorenV Bit Poster

    Messages:
    4
    I changed them but that messed everything up. I had to reinstall and now im back to the original file paths... which ones did you change?
     

    Attached Files:

  5. AnthonyK8

    AnthonyK8 Bit Poster

    Messages:
    4
    Find the content center in your finder, press option then right click and copy as file path. Next paste it in the content center file path.
     

Share This Page