Boot Camp Error on Creation: Error: PRL_ERR_INVALID_ARG (0x80000003)

Discussion in 'Windows Guest OS Discussion' started by StefanK11, Oct 6, 2017.

  1. NickB1

    NickB1 Bit Poster

    Messages:
    2
    My report ID is: 218699187
     
  2. GeoffreyC1

    GeoffreyC1 Bit Poster

    Messages:
    3
    I've just "upgraded" from Parallels 11 today and run into this disaster.

    Can I downgrade back to Parallels 11?
     
  3. GeoffreyC1

    GeoffreyC1 Bit Poster

    Messages:
    3
    I have downgraded back to 11 and thankfully Win10 is working again.
     
  4. DavidB41

    DavidB41 Bit Poster

    Messages:
    1
    Same problem as others - Currently on Sierra; upgraded from Desktop 11 to Desktop 13; unable to create VM from existing, functioning Bootcamp partition.
    Report ID is: 218898173
     
  5. sidneysch

    sidneysch Bit Poster

    Messages:
    5
    My report ID:
    218919792
     
  6. Artem Klimkin

    Artem Klimkin Parallels Developers

    Messages:
    28
    Thanks to every one, your reports will really help!
     
    sidneysch likes this.
  7. DennisM5

    DennisM5 Bit Poster

    Messages:
    11
    I downgraded to Parallels 12 and Boot Camp started working correctly again.
     
  8. GarethD2

    GarethD2 Bit Poster

    Messages:
    6
    Hello
    I also downgraded, v12 didn't work on the betas but does on final.
    Obviously id like to use 13 which has official high sierra support and its additional feature-set.
    This will get me going for now, keen on a new release to fix the issue
     
  9. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,141
    Dear @DennisM5, we are aware of this issue. We have already forwarded the request to the Engineering team and we will let you know once we have an update regarding this. Yes, in the meantime you keep working with Parallels Desktop 12 for Mac. Thanks!
     
  10. SanjayP1

    SanjayP1 Bit Poster

    Messages:
    7
    Thanks for the tip Dennis.

    I just downloaded Parallels 12 and it's working too.

    When i initially installed version12 and tried to re-create a VM (was asked to delete my original VM to solve the V13 problems) i got a similar error as version 13. I then disabled SIP protection and that sorted the problem.

    So for now, V12 of Parallels is working...!
     
  11. ThomasB15

    ThomasB15 Bit Poster

    Messages:
    2
    Ticket ID: Parallels #2452632

    I just got a response from Technical support about the SIP, which I new about and did before submitting a support request.
    I've disabled and enabled the SIP w/ no affect. Everything was fine up until last night, and I am running High Sierra. Last night I updated to Windows 10 Fall Creator, and everything went south!

    "Failed to configure the Boot Camp partition's hard disk."

    Error: PRL_ERR_INVALID_ARG (0x80000003)
    Path: '/Users/
    XXXXXXXXXXXXX/Parallels/My Boot Camp.pvm/APPLE SSD SM0512G (disk0).hdd'

    I really don't want to have to wipe the drive and start from scratch, but it's looking like the only way....ugh!
     
  12. KennethC4

    KennethC4 Bit Poster

    Messages:
    1
    Not so, Alfena!

    I have the latest and greatest, 13.1.0, have done everything mentioned everywhere . . . still no joy. Parallels keeps insisting there's an error trying to create the VM (Failed to configure the Boot Camp partition's hard disk. A disk configuration error has occurred. Make sure that you have read/write permissions for the disk.) Permissions are all set via Boot Camp/MacOS, with no way to change them that I can find.

    Like everyone else, I am pretty desperate to get this resolved, as I have work to get done and I need this!
     
  13. SanjayP1

    SanjayP1 Bit Poster

    Messages:
    7
    Hey guys,

    I've been keeping an eye on the Parallels 13 update page and looks like an update has been released today...

    http://kb.parallels.com/uk/124262

    Can anyone confirm the update has fixed the problem for them?
     
  14. ThomasB15

    ThomasB15 Bit Poster

    Messages:
    2
    YAY ... The update Worked :)) I am up and running again!
    Cheers everybody!
     
  15. SanjayP1

    SanjayP1 Bit Poster

    Messages:
    7
    Yehp worked for me too!!
     
  16. RogerB4

    RogerB4 Bit Poster

    Messages:
    3
    The update is not working for me. What procedure did you use to create the Bootcamp VM?
     
  17. GeoffreyC1

    GeoffreyC1 Bit Poster

    Messages:
    3
    Just updated from 11 to 13. No issues. Thanks for the post.
     
  18. sidneysch

    sidneysch Bit Poster

    Messages:
    5
    Confirming new version is working. Kind regards!
     
  19. Martijnv4

    Martijnv4 Bit Poster

    Messages:
    6
    No luck for me unfortunately, still have the 0x80000003 error..
     
  20. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,141
    That's great! @ThomasB15, we really appreciate your effort.
     

Share This Page