Cannot run Dune: Spice Wars - OpenGL 3.2+ error

Discussion in 'Windows Guest OS Discussion' started by MohammedA22, Jul 25, 2022.

  1. MohammedA22

    MohammedA22

    Messages:
    1
    Hi
    I am trying to run Dune:Spice Wars on Parallels on my Macbook pro, however I get an OpenGL Error message.
    Any idea how to work around this?
    Thanks in advance!
     

    Attached Files:

  2. RitschyP

    RitschyP Bit Poster

    Messages:
    1
    I have the same problem ...
     
  3. SeanCs

    SeanCs Bit Poster

    Messages:
    2
  4. Asish@Parallels

    Asish@Parallels Staff Member

    Messages:
    162
    Hello @MohammedA22, Please share the 9-digit technical report ID of the Virtual Machine when you are getting this error.
     
  5. SeanCs

    SeanCs Bit Poster

    Messages:
    2
    Hi Asish, in case this is the same error - here is my reportID (Mac M1 vs Intel-Mac).
    404928925
     
  6. OnselA

    OnselA Bit Poster

    Messages:
    1
    Same problem here. Just bought Dune and disappointed to find out that it doesn't run.
     
  7. Robd15

    Robd15

    Messages:
    1
    I have the exact same problem trying to run Dune on a Windows 10 virtual machine on my Mac. OpenGL 3.2 has supposedly been supported by Parallels since version 16, so what gives?
     
  8. DirkJ4

    DirkJ4 Bit Poster

    Messages:
    1
    Same for me. I'm running on an M1 Mac. Same error - something about OpenGL 3.2. I'm hoping we will hear something from the Parallel's team.
     
  9. JoeH14

    JoeH14

    Messages:
    2
    Getting the same thing. I purchased it purely because of Kurt Schmucker's review and I'm feeling pretty salty about it :) I've requested a refund but I'm gonna keep my eyes open for a solution because I really want to play that game!
     
  10. JoeH14

    JoeH14

    Messages:
    2
    I should mention I'm getting this error running a Windows 11 VM on Parallels 18 on an M1 MBP (macOS 12.6, 64GB).
     

Share This Page