cannot use Parallels hypervisor on macOS Big Sur

Discussion in 'Windows Guest OS Discussion' started by AlexV3, Nov 13, 2020.

  1. AlexV3

    AlexV3 Bit Poster

    Messages:
    3
    When I startup parallels 16 on macOS Big Sur, i get the following popup error, even after I've restarted my computer (several times).

    "To start the virtual machine, please restart your Mac first. It has not been restarted after the Parallels Hypervisor System Extension was allowed"
     
    RudolfR1 likes this.
  2. AlexV3

    AlexV3 Bit Poster

    Messages:
    3
    Update: I am running Parallels 16.1.0 (48950)
     
  3. Nuno Cardoso

    Nuno Cardoso Bit Poster

    Messages:
    1
    I have the same problem. I need the VM to work!
     
  4. LouisM2

    LouisM2 Bit Poster

    Messages:
    1
    I have the same issue too!
     
  5. CraigH15

    CraigH15 Bit Poster

    Messages:
    2
    I had the same issue and was able to fix it by going to my Parallels folder and clicking on my WindowsVM. Then go to ACTIONS>CONFIGURE. In the CPU/Memory tab go to ADVANCED where you will see a Hypervisor drop down. Set it to APPLE rather than Paralells. Restart your MAC and it should now work for you.
     
    MichaelH42 likes this.
  6. CraigH15

    CraigH15 Bit Poster

    Messages:
    2
  7. Meesterjeem

    Meesterjeem

    Messages:
    1
    Ditto -- hey Parallels! Plz fix it ASAP!
     
  8. KantN1

    KantN1 Bit Poster

    Messages:
    1
    I am also having the same error message after upgrading to Big Sur OS. Using Parallels 16.1.0 (48950). I hope tech support or another user can help with a solution soon.
     
  9. GarryJ1

    GarryJ1 Bit Poster

    Messages:
    1
    Statman likes this.
  10. Statman

    Statman Bit Poster

    Messages:
    32
    Same issue here too.
     
  11. Valeriomiguel

    Valeriomiguel Bit Poster

    Messages:
    2
    Hi there i´m having the same issue on my macbookpro but not in my imac.
    I need this to work anybody solved this already?

    Thank you
     
  12. GaryW12

    GaryW12 Bit Poster

    Messages:
    3
    Same problem
     
  13. Valeriomiguel

    Valeriomiguel Bit Poster

    Messages:
    2
    Thank you very much. Problem solved
     
  14. Statman

    Statman Bit Poster

    Messages:
    32
    Garryj1 post #9 solved it for me.
     
  15. GaryW12

    GaryW12 Bit Poster

    Messages:
    3
    This fixed it for me. Thank you
     
  16. GillesH

    GillesH Bit Poster

    Messages:
    5
    Hi Guys,

    How's performance with the Apple Hypervisor ?

    I was under the perception that we were supposed to used Parallels' Hypervisor for best performances.
     
  17. KristianS1

    KristianS1 Bit Poster

    Messages:
    35
    @GillesH the Apple Hypervisor has outperformed the Parallels hypervisor for some time now, more noticeable with more than 8 cores.
     
    GillesH likes this.
  18. RudolfR1

    RudolfR1 Bit Poster

    Messages:
    1
    I have exactly the same problem, cannot be fixed in Windows menue since it does not open. How to be fixed?
     
  19. GillesH

    GillesH Bit Poster

    Messages:
    5
    Hi, thanks for your answer. Is there some literature about this so that I could educate myself ?
     
  20. MartinR20

    MartinR20 Bit Poster

    Messages:
    1
    Same here! I can't open the settings since it tells me to restart the virtual machine. But still, it stays frozen and won't allow me to change any settings. (Picture is for the german settings but you will get the picture...
     

    Attached Files:

Share This Page