Configuration option to disable auto-pausing in PD13 disappeared

Discussion in 'Installation and Configuration' started by Rainer1, Oct 30, 2017.

  1. Rainer1

    Rainer1 Bit Poster

    Messages:
    25
    In PD12 I could disable auto-pausing in Virtual Machine Configuration > Options > Optimization with unchecking "Pause Windows when possible". I cannot find this option in PD13.
    As a result remote access is not possible when the VM is auto-paused.
     
  2. Alfena@Parallels

    Alfena@Parallels Kilo Poster

    Messages:
    445
    Hello @Rainer1 ,
    Please open virtual machine configuration, go to Options Tab > Startup and Shutdown and check Pause Windows when possible.
    Thanks
     
  3. Rainer1

    Rainer1 Bit Poster

    Messages:
    25
    There is no checkbox to control the Pause behavior. This tab only offers a radio list, see attachment.Actually I searched all tabs for the setting, but did not find one.
     

    Attached Files:

  4. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,141
    Hi @Rainer1, please let us know the guest operating system and we can help!
     
  5. Rainer1

    Rainer1 Bit Poster

    Messages:
    25
    The problem occurs with my OSX guests that are on 10.12.6. I can see that the option is available on my linux guests.
     
  6. Arun@Parallels

    Arun@Parallels Parallels Support

    Messages:
    1,361
    Hi @Rainer1 , please Uninstall & Reinstall Parallels Desktop for Mac and check if that works.
     
  7. Rainer1

    Rainer1 Bit Poster

    Messages:
    25
    I thashed PD13 and installed v13.1.1 again, but it did not make the option appear.
     
  8. Meenakshi@Parallels

    Meenakshi@Parallels Kilo Poster

    Messages:
    450
    Please take a screenshot of it and reply with the same. Thanks!
     
  9. Ozy

    Ozy Bit Poster

    Messages:
    24
    I am also having the same issue with PD13 running macOS High Sierra as my VM. I want to disable the VM from automatically pausing the VM while its not in use.
     

    Attached Files:

  10. Alfena@Parallels

    Alfena@Parallels Kilo Poster

    Messages:
    445
  11. Ozy

    Ozy Bit Poster

    Messages:
    24
    That is not present. I pasted the screenshot. Did you even read my post? I said I was running macOS not Windows.
     
  12. Rainer1

    Rainer1 Bit Poster

    Messages:
    25
    I had a support session with Parallels, and they confirmed that there is not option to turn off auto-pausing for OSX guests. It has been reported to development.

    It would be nice if Parallels would be open about their backlog and tentative schedule for bug fixes, like Jetbrains does it. I feel left in the dark if Parallels is just ignoring OSX guest support, or if the solution is just around the corner.
     
  13. Ozy

    Ozy Bit Poster

    Messages:
    24
    Agreed, considering most of us are paying a subscription, we could really use some insight of what our money is paying for. Support doesn't seem to be one of them.
     
  14. EduardoM

    EduardoM Bit Poster

    Messages:
    1
    So, just to confirm, there's no way to stop Parallels from pausing a macOS guest when I go to the Login Window in my Mac?
     
  15. Kent_Boortz

    Kent_Boortz Bit Poster

    Messages:
    11
    This is a showstopper for me as I'm connecting to VPN in the guest OS. When Parallels pauses it causes the VPN connection to be terminated. I then not only have to log in again to macOS but also have to log in to VPN again.
     
  16. DenisM2

    DenisM2 Bit Poster

    Messages:
    1
    Seriously!!!! this is ridiculous... Why can't I choose to pause or not a VM !!!
     
  17. Sathiya@Parallels

    Sathiya@Parallels Staff Member

    Messages:
    725
    Hi EduardoM. macOS VM will pause according to guest System Preferences>Energy Saver>Computer Sleep. Go to System Preferences > Energy Saver and move all sliders to the right and disable put hard disk to sleep when possible so that the virtual machine will not enter sleep mode or pause automatically.
     
  18. Chey

    Chey Bit Poster

    Messages:
    3
    It would be nice to have this information noted in the knowledgebase article: http://kb.parallels.com/6860 and that it applies to Mac OS or provide this in a separate article.
     
  19. Hemnath@Parallels

    Hemnath@Parallels Parallels Support

    Messages:
    1,128
    Hello Chey. Have we noted the fact that http://kb.parallels.com/6860 is about making a VM pause automatically whereas this thread is about preventing the same?
     
    Last edited: May 30, 2018
  20. Chey

    Chey Bit Poster

    Messages:
    3
    Has anyone else tried the suggested Energy Saver settings?
    I tried it and noticed that my VM is still getting paused automatically when idle.
     

Share This Page