Energy Saver Issue

Discussion in 'Parallels Toolbox for Windows' started by MirkoR, Jul 30, 2019.

  1. MirkoR

    MirkoR Bit Poster

    Messages:
    3
    Since update on the Parallels toolbox for windows and its energy saver 7/2019 this drives me crazy. Whenever I disconnect Mac from power I get the icon on the right bottom that energy saver is on and 2 min later the windows goes to sleep (even if I use it). Now I have to log in again. The only way to get out of it is disconnecting the Mac, then go to "energy saver" in the toolbox on windows and launch and the icon comes and says it's off.
    How can I set it to be off be default. This is simply crazy!!!
     
  2. Alex Patsay

    Alex Patsay Parallels Team

    Messages:
    92
    You can disable automatic detection and activation of Energy Saver mode by going into the tool's preferences and clicking "Launch when on battery" (see attached screenshots).
    Also please submit a technical data report and share a report ID here, if you don't mind. Taking VM to sleep while you are working is not an expected behavior and we would like to investigate further. Thank you for your help!
    Screen Shot 2019-08-05 at 3.38.30 PM.png Screen Shot 2019-08-05 at 3.38.37 PM.png
     
  3. MirkoR

    MirkoR Bit Poster

    Messages:
    3
    Thanks => I did unclick "launch when on battery" - took me a while to find that preference.
    I mostly work in PhraseExpander when in windows and even though I'm working on it - the system turned on the screensaver after 2 min on battery.
    How do I get the " technical data report and share a report ID" in the windows? (I'm a Mac guy and not windows guy).
     
  4. Alex Patsay

    Alex Patsay Parallels Team

    Messages:
    92
    Submitting a report from Parallels Toolbox is easy. You click a gear icon in the upper right corner of Toolbox window, and then select Submit Technical Data (see attached screenshots):
    Screen Shot 2019-08-06 at 8.23.24 PM.png Screen Shot 2019-08-06 at 8.23.57 PM.png

    Once the data is submitted, you'll see a dialog with report ID. Just copy it and post here:
    Screen Shot 2019-08-06 at 8.25.59 PM.png
     
  5. MirkoR

    MirkoR Bit Poster

    Messages:
    3
    Thank you, that was easy.
    Report sent.
    ID 319321322
     
  6. JeremyS8

    JeremyS8 Bit Poster

    Messages:
    2
    Mine is disabled but still switches to the Parallels power saving mode on my laptop on resume from sleep. Highly annoying, and cutting into my work having to switch manually ad-hoc. Opened chat via messenger (no ticket options), nothing heard yet. May need to uninstall until that feature is removed/fixed.
     
  7. Alex Patsay

    Alex Patsay Parallels Team

    Messages:
    92
    See if this KB article helps to resolve this issue before we roll out the fix:
    https://kb.parallels.com/124757
     
  8. JeremyS8

    JeremyS8 Bit Poster

    Messages:
    2
    It doesn't resolve the issue, because i have to switch power plans every time the laptop resumes from sleep. The KB is the issue itself.
     

Share This Page