Fullscreen for games, can't close notification

Discussion in 'Installation and Configuration' started by OliverA1, Jan 3, 2021.

  1. OliverA1

    OliverA1 Bit Poster

    Messages:
    2
    If I open the VM in "Fullscreen for games"-mode (Parallels 15 / Big Sur) I get a notification in the upper right corner, but I can't click on it to dismiss it, so it stays there. It even moves to my Mac desktop. Is there a way to not show this message? In the preferences there is only an option to show all notifications again, not an option to turn these off.
     
  2. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    7,429
    Hello, could you share with us a screenshot of this notification please?
     
  3. OliverA1

    OliverA1 Bit Poster

    Messages:
    2
    See attachment.
     

    Attached Files:

Share This Page