How do you disable Command key for Windows Start Button?

Discussion in 'Windows Guest OS Discussion' started by BrantR, Sep 5, 2017.

  1. BrantR

    BrantR Bit Poster

    Messages:
    9
    Hi folks. Question says it all. This gets in the way a lot in my workflow and nothing I've tried has disabled/changed this. whenever I'm using a windows app and hit the command key, the Windows start menu pops up. This is for Windows 10 if it matters. Thanks.
     
  2. BrantR

    BrantR Bit Poster

    Messages:
    9
    Bump.
     
  3. Arun@Parallels

    Arun@Parallels Parallels Support

    Messages:
    388
    Hi @BrantR , disable the command keyboard short cut. Please check this blog.
     
  4. BrantR

    BrantR Bit Poster

    Messages:
    9
    Thanks for the link. I had found that before as well. Unfortunately the "Win" keyboard command is nowhere listed in my Parallels settings to reconfigure or remove so that option doesn't work. Additional help would be appreciated.
     
  5. Meenakshi@Parallels

    Meenakshi@Parallels Parallels Support

    Messages:
    40
    Hello @BrantR, please use command key on your Mac keyboard and check if this works. Thanks, Meena.
     

Share This Page