[in progress] OpenGL 3 Support (list of app titles and their status inside)

Discussion in 'Parallels Desktop for Mac Feature Suggestions' started by Docent, Apr 27, 2017.

Tags:
  1. NicoH1

    NicoH1 Bit Poster

    Messages:
    3
    We can't use it the 3D Display as Manuel said !
    Please add the compatibility soon !

    Thanks
     
  2. RobertoB3

    RobertoB3

    Messages:
    1
    OpenGL 3 is also required for BIM ACCA Edificius. I have been using Parallels for years but this is a huge gap for professional use. For me it is becoming essential and I do not underestimate the migration to the competition. Such a pity.
     

    Attached Files:

  3. OscarB4

    OscarB4 Bit Poster

    Messages:
    1
    Hi, I need Open GL 3.3 for my Skylum software Luminar 2018 and Aurora HDR 2018.
    Can't use these now and they are one of the most important programs I use! Please add compatibility a.s.a.p.
    Thanks
     
  4. FredrikE2

    FredrikE2 Bit Poster

    Messages:
    1
    I have some problems with two softwares in Parallels 14.
    The first one is Metrolog X4 from Metrologic Group. I get the "bestDot" error log in Windows when it crashes.
    The second software is VXElements from Creaform. I get the "FramebufferObject" error log in Windows when i try to start it.
    I guess the two commands used by these softwares are not supported in Parallels 14. Our company uses Parallels for these
    two softwares and it's critical that they work. They used to work in previous versions, but not any more.
    Thanks in advance.
     

    Attached Files:

  5. MatthewG6

    MatthewG6 Bit Poster

    Messages:
    1
    Hello, I am trying to run CTVox using Parallels 14 on a virtual Windows 10 machine on my mac running Mojave 10.14. While CTVox opens in the virtual machine, when I load a dataset into CTVox, I get an error that reads:

    An error occurred during compilation of the GlSL shaders, forcing the application to exit.
    Debug info:
    Shader: em_abs|fragment
    Log:
    ERROR: 0:1:": #version required and missing.

    I believe this is an OpenGL problem but I might be mistaken. Has anyone come across this error or could give me a suggestion on how to work around it? Many, many thanks.
     
  6. LtgS

    LtgS Bit Poster

    Messages:
    1
    Hello,

    I'm trying to see if my Macbook Pro Mid-2010 will be able to run Sketchup 2018 using PD 14 on Windows 10 Home Edition.
    I downloaded the OpenGL Viewer app (http://realtech-vr.com/admin/glview) and here's my graphics system:

    upload_2019-3-29_2-25-4.png

    GRAPHICS CARDS

    Built-in:
    Chipset Model: Intel HD Graphics
    Type: GPU
    Bus: Built-In
    VRAM (Dynamic, Max): 288 MB
    Vendor: Intel (0x8086)
    Device ID: 0x0046
    Revision ID: 0x0018
    Automatic Graphics Switching: Supported
    gMux Version: 1.9.22

    Dedicated:
    Chipset Model: NVIDIA GeForce GT 330M
    Type: GPU
    Bus: PCIe
    PCIe Lane Width: x16
    VRAM (Total): 512 MB
    Vendor: NVIDIA (0x10de)
    Device ID: 0x0a29
    Revision ID: 0x00a2
    ROM Revision: 3560
    Automatic Graphics Switching: Supported
    gMux Version: 1.9.22

    Will Sketchup 2018 run on my system?
     
  7. ManuelF7

    ManuelF7 Bit Poster

    Messages:
    2
    Try version 2019.g and let me know if it works for you
     

Share This Page