Install Cisco Anyconnect ARM64 version on Windows ARM VM

Discussion in 'Parallels Desktop on a Mac with Apple silicon' started by Sikeer, Mar 27, 2021.

  1. Dennis16

    Dennis16 Bit poster

    Messages:
    1
    hi ,if possible can anyone share the rebuild package for ARM version,my company's it can't do this
     
    AltitudeDashboard likes this.
  2. Elric

    Elric Parallels Team

    Messages:
    1,714
    Likely your company's IT has access to Cisco VPN Downloads. The build 4.10.01075 should work out of the box.
    I'm a bit paranoic, but using VPN from unknown source can be dangerous
     
    AdamS38 likes this.
  3. JakubH1

    JakubH1 Bit poster

    Messages:
    2
    After several anyconnect installation that weren't make VA for vpn, I tried to install Anyconnect for ARM, but it said to me it is 64bit WIN WTF?
     

    Attached Files:

  4. SergioR5

    SergioR5 Bit poster

    Messages:
    1
    but you cant give the file , because i cant download so wer are a lot of people with this problem we need your support plz
     
  5. CesarH1

    CesarH1 Bit poster

    Messages:
    1
    Hola, Tengo el mismo problema, me he leido todos los comentarios y lo que no he podido hacer es conseguir las versiones de windows y del cisco que mencionan, pero ademas de eso, la pregunta es.
    en mi caso tengo una mac, y en parallel se instalo windows 11, he instalado el cisco pero tengo el problema del driver. funcionaria esta solucion, veo que solo puedo instalar una version de windows que se arm, y que el cisco tambien sea arm. donde podria conseguir dichas versiones.
     
  6. Darrin

    Darrin Bit poster

    Messages:
    1
    Hey folks, sorry for the necro post, but I didn't see a better place to add this.

    I got AnyConnect 4.10.06079 (ARM64) to install under Parallels on my M2 Macbook Pro with no issue. But, when I try to connect to certain VPN endpoints, it pops up the MOTD followed by an error saying "The AnyConnect package on the secure gateway could not be located."

    This has me a bit stumped. Does this mean there is an issue with the client or the server? To me, this sounds to me like the destination doesn't support the newer client, but I haven't been able to determine what the remedy is.

    When I connect from the native Mac client (using Cisco Secure/AnyConnect 5.0.01256) the client connects without issue.

    Any ideas?

    Thanks!
     
  7. Sikeer

    Sikeer Bit poster

    Messages:
    8
    This is server side issue, Please update the server to newest version.
     
  8. Veronica2

    Veronica2 Bit poster

    Messages:
    2
    hola a todos, he adquirido un mac con procesador ARM y no funciona el Anyconnect, me da error al intentar instalarlo ¿Alguien sabe que puedo hacer?

    Muchas gracias.
     
  9. Avinash Bundhoo

    Avinash Bundhoo Staff Member

    Messages:
    448
    Hello!
    In order to proceed with further investigation, kindly provide us with the below information:
    1. screenshot of any error message
    2. Collect a technical report (right-click Parallels icon in Dock > Help > Send technical data > check "Attach screenshots..." > press Send Report) and send the report's 9-digit ID in a reply.
    Thank you!
     
  10. Tcarvalho

    Tcarvalho

    Messages:
    1
    Best Answer
    FerasA and Veronica2 like this.
  11. Veronica2

    Veronica2 Bit poster

    Messages:
    2
    Muchísimas gracias Tcarvalho.

    Me funciona gracias a tu ayuda :)

    Un saludo,
    Verónica
     
  12. KalanaW

    KalanaW Bit poster

    Messages:
    1
    I just downloaded the AnyClient from Microsoft Store on Win 11 arm. Worked for me.
     

Share This Page