Installing Windows 10 Enterprise on Parallels 14 VM, won't prompt for license key

Discussion in 'Installation and Configuration' started by LarryC6, May 7, 2019.

  1. LarryC6

    LarryC6 Bit Poster

    Messages:
    2
    Following the steps to install the OS on a VM (https://kb.parallels.com/4729#section3), step 3 is supposed to ask for a license key. It doesn't ask for the license key. Completely skips that step but carries on to ask if I want Productivity or Games Only. I get the Windows Installation screen, setup is starting, Error Screen Windows Setup: Windows cannot find the Microsoft Software License. Make sure the installation source is valid and restart the installation. I click OK, Windows Install continues, then I get :( Your PC ran into a problem and needs to restart. We'll restart for you. But it never restarts. The installation crashes each time. I have an ISO sitting on my Mac desktop. I chose that manually. If I attempt to use a bootable USB Flash Drive I created (using terminal) the flash drive unmount itself and the next thing PARALLELS install tells me the medium has no OS (because it unmounted itself and disappears from the Finder window).

    Short history....I originally set up the Parallels 13 on my Mac and had Windows Enterprise installed in a VM with this same ISO. It worked flawlessly for well over a year. Sometime throughout that year upgraded Parallels to 14. Still worked flawlessly. Recently had to take the MacBook into Apple Store to have keyboard replaced...they broke the motherboard and replaced it. Now I have essentially brand-new MacBook. Installed Parallels and it says my license is used on another, chose the option to proceed and deactivate the o0ld one (which no longer exists). Just trying to get it set up again and finding no fun.
     
  2. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    2,987
    Hi @LarryC6, we've made nesseccary changes with your key and you can now check the activation issue.
    Also for the Windows activation issue please provide us with the screenshot of the error message.
    And you can check article and these try steps to resolve the Windows activation issue.
     
  3. LarryC6

    LarryC6 Bit Poster

    Messages:
    2
    So, today my Parallels is telling me the activation key is used on another machine and I need to buy a new license. I thought I resolved that when I installed Paralells and chose to deactivate the old computer. It was working until this morning. Did you make changes that caused this issue? Maybe did it backwards? Because it was working until today.

    On the windows activation issue, I think I have narrowed it down. We use a copy of Windows Enterprise ISO setup such that it does not require entering the key on each install (we have license for 180 computers). Save a little time since we reimagined every computer in the house every 6-7 weeks. That copy was the one that Parallels did not prompt for a key. But since that installation kept crashing I used a different ISO that does require entering the key, parallels then prompted me for the key. Buuuutt...surprise to me when I found out my IT manager somehow allowed the license renewal to lapse due to our retailer going out of business this year. We are working on renewing that license. I won't be able to activate the windows install until we get that straightened out. It did install properly, but it is not an activated Windows right now.
     
  4. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    2,987
    Ok, got it, but I need detailed issue description. Are you getting the error message during the activation? So, what happened when you're activating your Parallels Desktop copy?
     

Share This Page