Issue Dropbox backup restore failed after server upgrade

Discussion in 'Installation and Configuration' started by ShahabS, Mar 1, 2018.

  1. ShahabS

    ShahabS Bit Poster

    Messages:
    1
    Hi,

    I have a Wordpress site on Plesk using DropBox to do the backup daily.
    The host firm upgraded the server and for some unknown reasons now my database is gone!

    When I tried to restore the backup this happened:
    Failed to Execute: \'/usr/local/psa/bin/pleskrestore\' --restore \'/tmp/dropboxFITGJy.tar\' -level domains -filter list:blahblah.com 2>&1
    Output: The specified backup file is corrupted, modified, created on another server or in an earlier Plesk version. To restore it, use the -ignore-sign option.


    And then I have tried to restore the database, I downloded the DropBox backup and manually tried to Import Dump in Plesk. It didn't work out either:
    Unable to import the blah dump:
    ERROR 1064 (42000) at line 1: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near \'backup_1803010231
    \' at line 1
    Traceback (most recent call last):
    File \"/usr/local/psa/admin/sbin/dbbackup\", line 6, in <module>
    File \"/usr/local/psa/lib/modules/python/dbbackup/dbbackup.py\", line 99, in main
    restore(options, password)
    File \"/usr/local/psa/lib/modules/python/dbbackup/dbbackup.py\", line 88, in restore
    raise Exception(\"program \'mysql\' finished with non-zero exit code: %d\" % p.returncode)
    Exception: program \'mysql\' finished with non-zero exit code: 1


    Please help! My website is gone and the host firm doesn't know anything. They just balme Plesk for everything.
     

Share This Page