Just updated to 19.4.0 (54962) - clipboard sync stopped working

Discussion in 'Product updates and feedback' started by GillesH, Jun 4, 2024.

  1. GillesH

    GillesH Bit poster

    Hi, the title says it all.

    I run a Win 11 VM on an M1 Pro MBP.
    Juste updated, now clipboard won't sync. Tried to disable it and enable it again, no dice.
    Please advise.
    Note : uploaded technical report # 461551057
  2. Nischay Gaya

    Nischay Gaya Staff Member

    Hello @GillesH ,
    Thank you for reaching out to us.

    In an attempt to solve this issue, please perform below steps:

    (I) Disable Text formatting from clipboard:

    1. Shut down the virtual machine (Action > Shut Down).

    2. Right-click on Parallels Desktop icon from the dock > Select "Control Center"

    3. Click on the Cogwheel of the related Windows virtual machine.

    4. Go to the Options tab > Select "More Options" > Clipboard Sync > Set to "Bidirectional.

    5. Start the Windows Virtual Machine > Attempt to reproduce the issue.

    (II) If the issue persists, please re-install the Parallels tools manually by following steps:

    1. Start your virtual machine

    2. In the Mac Top menu, click on Actions > Reinstall Parallels Tools.

    (III) In case none of the above worked, kindly collect a technical report as follows:

    1. Start your Virtual machine, Reproduce the issue.

    2. Right- Click on the Parallels icon from the Dock > Help > Send technical data > check "Attach screenshots..." > press Send Report.

    3. Provide us the 9-digit ID of the technical report.

    You may consult this Knowledge Base article describing in details the steps to send a technical report: https://kb.parallels.com/en/9058

  3. GillesH

    GillesH Bit poster

    Hi Nischay,
    Sorry for the delay with my response. Turns out my VM got corrupted after I tried to follow you instructions and reinstalling the parallels tool.
    I have no certainty why it got corrupted, and I am not blaming the process. The VM could not be repaired, I had to restore it. I had a pending windows update, maybe something went wrong because of that.
    Just updated the parallels tools on the restored VM and clipboard sync is indeed working.
    Thanks for taking the time to get back to me,
    All the best.

Share This Page