Limited Screen resolution. 1024x768 only

Discussion in 'Mac OS X Guest OS Discussion' started by ParallelsU233, Nov 6, 2020.

  1. ParallelsU233

    ParallelsU233 Bit Poster

    Messages:
    3
    Hi. I've been running Lion on macOS Catalina/Parallels for a while and it's been fine until the last Parallels update to 16.1.0.
    Previously I had several screen resolutions to choose from but after running the Parallels Tools update I've lost all but the 1024x768.
    I have uninstalled and reinstalled P-Tools but it hasn't fixed anything.
    Some help please - even if I have to install them manually via Terminal
    This is painful. :)
    thank you!
     
  2. Rail Rogut

    Rail Rogut Bit Poster

    Messages:
    36
    I see all resolutions listed in Catalina with PD 16.1.0 (48950) -- there is a known issue with it not allowing you to use non-standard resolutions... to see all the resolutions available to select from click on "Scaled" while holding down the Option modifier.

    Big Sur is limited to 1024x768.
     
  3. ParallelsU233

    ParallelsU233 Bit Poster

    Messages:
    3
    Thanks.
    I don't see any options when I Option click "scaled" (I'm assuming you are referring to "Graphics" in Parallels Config panel. I also don't see any other options in the Display system prefs in Lion.
    I'm running a MacBook Pro Retina 2012. It's getting long in the tooth. So I might go back to Parallels 15
    Emailed Tech support - they're looking into it.
     
  4. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    7,843
    Hello, it's a known issue and Parallels Engineering Team are currently working on the resolution.
    They are continually working on issue that are escalated from our Support Team; however do not share an ETA for fix until one is available.
     
    jlorre likes this.
  5. BrianC23

    BrianC23 Bit Poster

    Messages:
    8
    The latest post on this thread is now 3 months old. I am still having this screen resolution issue. Is there a fix or an update with new information?
     
  6. SteveC24

    SteveC24 Bit Poster

    Messages:
    4
    I waited for the last update to fix the macOS client install bug and now find it's limited to 1024x768 resolution.

    Please put a priority on this.
     
  7. BrianC23

    BrianC23 Bit Poster

    Messages:
    8
    https://kb.parallels.com/125039
    The above source indicates this is a bug which was to be fixed in 16.1.0. I am running 16.1.3, just ran the updater for Tools, restarted... still only have the option for 1024x768. Why?
     
  8. SteveC24

    SteveC24 Bit Poster

    Messages:
    4
    It's not a priority for them obviously.
     
  9. SteveC24

    SteveC24 Bit Poster

    Messages:
    4
    Unfortunately my trial period has now ended so there is no way to confirm this has been fixed without buying the software.
     
  10. BrianC23

    BrianC23 Bit Poster

    Messages:
    8
    Frustrating. If it were open source software or a free version, these types of issues would be easier to understand... but for paid commercial software there is really no excuse. Big Sur was released 4 months ago.
    And then to put a statement in an article in their Knowledge Base that it's fixed with just a link to download an updater that doesn't fix the problem? There's not even a link to a ReadMe or something with instructions or explanation.
     
  11. SteveC24

    SteveC24 Bit Poster

    Messages:
    4
    Indeed it is...

    This issue happens for me in 10.15
     
  12. MikeL24

    MikeL24 Bit Poster

    Messages:
    1
    I had the same issue after buying Parallels Desktop 16.1.3 (49160). I only had a 1024 x 768 option.

    So, I contacted support. This is what Diviya Ramalingam (support) did.
    1. Started the virtual machine (VM)
    2. Selected "Install Parallels Tools" from the "Actions" menu (I confused this with the "Install Parallels Toolbox for Mac..." under the "Parallels Desktop" menu)
    3. Rebooted the VM, then shutdown the VM
    4. With the VM shutdown, opened the Configuration for the VM
    5. Selected the "Hardware" tab, then "Graphics" item
    5. She then set the Memory setting to 2 GB (I think this did the trick)
    6. Selected the "Mouse & Keyboard" item
    7. Changed "Mouse to "Don't optimize for games" (Not sure this made any difference)
    8. Changed "Keyboard" to "Don't optimize for games" (Not sure this made any difference)
    9. Closed the Configuration and started the VM.

    Problem solved, for me at least. I can go as high as 1840 x 1380.
    Hope this helps someone.
     
    Maria@Parallels likes this.
  13. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    7,843
    Thanks a lot for sharing your resolution steps here!
    If you have any additional questions please let us know.
     
  14. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    7,843
    Guys if you still have the same issue could you collect the tech report once the issue reproduced and post the report's ID here please?
    We will be glad to help!
     
  15. BennettL

    BennettL

    Messages:
    1
    366452966
    Thanks
     

Share This Page