M1 Installation Issue - Windows will not connect to internet

Discussion in 'Parallels Desktop for Apple Silicon (M1) Mac' started by ScottS36, Jan 28, 2021.

  1. ScottS36

    ScottS36 Bit Poster

    Messages:
    4
    Windows does not connect to internet. Was able to install Quickbooks but cannot connect to internet along with EDGE and another application.
    If removal is required, please give link to instructions along the reinstall instructions.
     
  2. kundanno

    kundanno Kilo Poster

    Messages:
    131
    have you tried the different network sharing modes in parallels? Also when you run "ipconfig /renew" in cmd on windows, what does it say?
     
  3. PastorM

    PastorM Bit Poster

    Messages:
    4
    you must have to change the internet`s preference in your VM every time you turn on your VM.
    upload_2021-1-30_14-56-18.png
     
  4. PastorM

    PastorM Bit Poster

    Messages:
    4
    Check how the status change.
    upload_2021-1-30_14-57-58.png
     
  5. PastorM

    PastorM Bit Poster

    Messages:
    4
    Finally if you want you can change again to "Red compartida (recomendado)"
     
  6. JoelS9

    JoelS9 Bit Poster

    Messages:
    13
    Where do you find these options?
     
  7. Elric

    Elric Parallels Developers

    Messages:
    1,673
    I'd appreciate if someone who can stabily reproduce the problem that requires switch shared<->bridged could contact support to agree about a remote session. We don't have local reproduction and we'd really like to investigate and fix the issue. Post me via private message the ticket number,
     
  8. TimothyU

    TimothyU

    Messages:
    1
    I solved a similar problem on macOS M1 (11.3.1) by disabling IPv6 on my network.

    It seemed to resolve the issue immediately, but I've not worked out yet whether the problem lies with the preview build of Windows (21354) or Parallels (16.5.0). A brief packet capture suggested that DHCP requests from Windows never made it as far as the host's network interface.
     
  9. JacobB13

    JacobB13 Bit Poster

    Messages:
    1
    Hi guys, I've tried all fixes and nothing is working for me. I constantly have no internet connection on my VM while it work perfect in my Apple M1 so I'm more then willing to help you with the remote session. I've contact support last week and still no response!
     
  10. ChrisO9

    ChrisO9 Bit Poster

    Messages:
    1
    I'm same as well Ticket:2966428 Tried to send Private message but found no option to do such.

    Thanks
     
  11. JoelS9

    JoelS9 Bit Poster

    Messages:
    13
    I managed to solve the problem with help from Elric as well as from Intego: I had to turn off the Intego NetBarrier, and Windows 10 immediately connected. I haven't tried the IPv6 trick reported by TimothyU.
     
  12. Ivan31

    Ivan31

    Messages:
    1
    Deactivating Kaspersky Internet Security also solved the problem for me.
     
  13. ColinA4

    ColinA4 Bit Poster

    Messages:
    1
    Tried all of the above--nothing works. Any assistance would be appreciated.
     
  14. 桐谷三神

    桐谷三神 Bit Poster

    Messages:
    5
    changing to default adapter works for me, thanks, nice work!
     
    Maria@Parallels likes this.
  15. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    8,070
    Hi,
    could you collect the tech report once the issue reproduced and post the report's ID here please?
     
  16. rxspokane

    rxspokane Bit Poster

    Messages:
    2
    I also have the same problem. When installing windows i can't go past the "connect Internet" part without choosing the other option -"I dont have internet"
     
  17. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    8,070
    Hello,
    Could you share with us your Parallels Desktop and macOS versions?
     
  18. rxspokane

    rxspokane Bit Poster

    Messages:
    2
    I am using parallels 16 (brand new download) and Mac OS 11.3.1
    It is a MacBook Air with M1 chip
    Thank you
     

Share This Page