Mac hangs after going to sleep with Parallels open

Discussion in 'Windows Guest OS Discussion' started by KeesT1, Nov 22, 2015.

  1. KeesT1

    KeesT1 Bit Poster

    After upgrading to Parallels 11 from 9 and to El Capitan from Maverick my MacBook hangs after going to sleep with Windows 7 open.
    It shows a black screen and all I can do is restart. When I shut down Windows there is no problem. Any suggestions?
  2. Sylvester@Parallels

    Sylvester@Parallels Parallels Support

    Hello KeesT1,
    1. Please follow this article and transfer the existing virtual machine to an empty one.
    2. Also Click on Finder > Application > Utility > Disk Utility > and run the First aid - which should fix this issue.
  3. GeneM1

    GeneM1 Bit Poster

    Hi Sylvester,
    My Mac has the same problem as KeesT1, but it's running Parallels 10.3.0 on El Capitan (OS X 10.11.2)

    My questions are:
    1. Has Parallels fully researched this issue?
    2. Is "transferring the existing virtual machine to an empty one" the definitive fix for this problem?
    3. Does this fix apply only to systems that have been upgraded to Parallels 11? Or will this fix also work for Parallels 10?
    Please note that numerous [annoyed] customers reported the same problemfor Parallels 10 on Yosemite in In that thread, on March 8, Maheesh@Parallels said "The issue has already been reported to our development team and they are working on a fix. Please subscribe to the update summary at to track the changes.". Yet KB 122720 still no sign that this problem has been addressed.

    Also note:
    1. In addition to the "black screen" problem when the Mac lid is opened, sometimes the screen lights up showing the password prompt, but there's no flashing cursor, and the system seems locked. (I've seen other forum discussions that mention this variation of the problem as well.)
    2. These problems also occurred when my Mac was running Parallels 9 on OS X 10.9 running Windows 8.1, and has persisted through upgrades to Parallels 10, to OS X 10.10 and 10.11, and to Windows 10.
    3. I tried running "Disk Utility > First aid" as you suggested, but it found no problems that needed repair.
    4. Note that these problems are intermittent and not especially easy to reproduce. The Mac OS seems to require many hours of sleep before the wake problem occurs. So testing fixes and workarounds can be quite time-consuming.
    5. Before embarking on "transfer the existing virtual machine to an empty one", I'd like to know if this is a worthwhile exercise on Parallels 10. Or must I upgrade to Parallels 11 for this to work?
    Finally, tell me if you and your team would like to examine logs from around the time the Mac goes to sleep and when sleep-wake fails. E.g. here are some snippets:


    • Nov 2 23:00:43 Genes-MacBook-Pro kernel[0]: ARPT: 67836.107026: AirPort_Brcm43xx:: powerChange: System Sleep
    • . . .
    • Nov 3 10:24:22 localhost bootlog[0]: BOOT_TIME 1446564262 0
    • . . .
    • Nov 3 10:24:24 localhost kernel[0]: Sleep failure code 0x00000000 0x1f006c00
    Diagnostics and Usage Messages
    • 11/3/15 10:24:25.140 AM powerd[55]:
    • Platform Failure
    • YES
    • SenderMachUUID: 27E902FC-A7A7-30EC-A8E8-1A6926D5ABDC
    /usr/bin/pmset -g log
    • 2015-11-02 22:59:20 -0500 Sleep Entering Sleep state due to 'Maintenance Sleep': Using Batt (Charge:75%) 34 secs
    • 2015-11-02 22:59:22 -0500 PM Client Acks Delays to Sleep notifications: [networkd power system capabilities monitor is slow(763 ms)] [AirPort configd plug-in is slow(811 ms)] [ is slow(1906 ms)]
    • . . .
    • 2015-11-02 23:00:40 -0500 Sleep Entering Sleep state due to 'Maintenance Sleep': Using Batt (Charge:75%)
    • 2015-11-02 23:00:43 -0500 PM Client Acks Delays to Sleep notifications: [ is slow(2946 ms)]
    • Sleep/Wakes since boot:45 Dark Wake Count in this sleep cycle:2
    • 2015-11-03 10:24:24 -0500 Start powerd process is started
    • . . .
    • 2015-11-03 10:24:25 -0500 Assertions Kernel Idle sleep preventers: IODisplayWrangler
    • Sleep/Wakes since boot at 2015-11-03 10:24:24 -0500 :0 Dark Wake Count in this sleep cycle:0
    • 2015-11-03 10:24:25 -0500 Failure Sleep Failure [code:0x1F006C00]:
    • 11-02 22:59:54.986 F /disp:3161:8c73/ System events monitor: host was wakeup, prepare
    • 11-02 22:59:55.136 F /disp:3161:8c73/ System events monitor: host was wakeup, done

    Gene Miller
    Last edited: Dec 23, 2015
  4. ManojK@Parallels

    ManojK@Parallels Parallels Support

    This issue can occur due to various reasons. Please try to uninstall Parallels Desktop, reset ACL permissions, create a new admin user on the account, reinstall Parallels from that account and check if the issue persists. If so, please reply your problem report ID as per this article so that we can assist you further.
  5. GeneM1

    GeneM1 Bit Poster


Share This Page