MacOS Catalina issues

Discussion in 'Mac OS X Guest OS Discussion' started by Mark34, Jul 3, 2019.

  1. Mark34

    Mark34 Bit Poster

    Messages:
    3
    I was able to get Catalina working in a VM but I am having a few issues:
    1. Network connection has to be enabled each time to access the internet
    2. Cannot move anything around on the desktop, windows won't budge, icons won't move.
    3. Can run some programs but the one I wanted to test, ArtStudio Pro, always crashes, have tried several different configuration settings to memory and graphics. Note that ArtStudio Pro did not work when I had 10.14 as the VM before I updated to the beta.
    4. Memory allocation for Graphics is stuck at 256mb in the Mac VM even though I have set it higher in the configuration.
    5. iMovie is not in the App Store (yet) so I was able to copy it over from my Mac but won't run as the graphic settings are not sufficient.

    I would be interested in other people's experiences with Catalina and any solutions.
    Public Beta 3 will be released tomorrow so will see if it makes any difference.
     
  2. Mark34

    Mark34 Bit Poster

    Messages:
    3
    The problem with the mouse has been slightly fixed by getting it to connect to a usb mouse but the cursor disappears at random times, though it can move windows around.
    iMovie is now back in the App Store for Catalina.
     
  3. Mark34

    Mark34 Bit Poster

    Messages:
    3
    Mouse problem fixed by setting Mouse configuration to 'optimise for games', as stated in the knowledge base.
     
  4. MarkusW2

    MarkusW2 Bit Poster

    Messages:
    3
    I confirm that I have the same problem with the network connection. Each time, I have to disable and re-enable it. I hope this will be fixed shortly
     

Share This Page