Not able to type some characters on slovak keyboard. Missing keyboard layout for Slovak.

Discussion in 'General Questions' started by PavolK, Oct 5, 2018.

  1. PavolK

    PavolK Bit Poster

    Messages:
    3
    I am unable to type some of the characters in your parallels Windows desktop. Key mapping of slovak keyboard is not the same as in MacOs. For many languages you have created special parallels keyboards layouts (with suffix "(Apple) - Parallels ") what solve it, but not for slovak language. For example I am not able to type " ' " (apostrophe mark). Instead of this I get " ß " character. Please can you create also parallels for slovak keyboard layout, or give me any help how can I remap the keyboard to be able to type these characters? Thanks.
     
  2. Arun@Parallels

    Arun@Parallels Parallels Support

    Messages:
    1,161
    Hi @PavolK , please click here and go through the document and check if that works.
     
  3. PavolK

    PavolK Bit Poster

    Messages:
    3
    Hello, I am sorry, I tried it. but it doesn't work. When I am using Slovak keyboard I got always instead " ' " (apostrophe) sign " ß " (german "scharfes S" or "beta sign" ). Apostrophe sign is very important for me, because I have to use it very often.

    B.r.
    Pavol
     
  4. Arun@Parallels

    Arun@Parallels Parallels Support

    Messages:
    1,161
    Hi @PavolK , please go to Configure > Hardware > Keyboard & mouse > Keyboard > Set it to "Do not optimize for games" and check if that helps.
     
  5. PavolK

    PavolK Bit Poster

    Messages:
    3
    Hello, I had already chosen this parameter "Do not optimize for games". So it has to be something else.
     

Share This Page