Parallels 13.1.0 not working under Mac OS 10.13 (High Sierra) using Bootcamp

Discussion in 'Installation and Configuration' started by RichardL10, Oct 18, 2017.

  1. RichardL10

    RichardL10 Bit Poster

    Messages:
    2
    Hi,

    I recently upgraded to High Sierra and tried to run my windows 10 VM (which is installed through bootcamp). The VM fails to start up. So I upgraded to Parallels 13, however my VM still won't start.
    I have attached the error messages I receive when trying to boot my VM.

    Can someone help me get my VM working again, please?

    many thanks

    Rich
     

    Attached Files:

  2. Alfena@Parallels

    Alfena@Parallels Kilo Poster

    Messages:
    445
  3. RichardL10

    RichardL10 Bit Poster

    Messages:
    2
    Hi,
    That seems to have worked!
    I have others on version 11.2.2. Do they have to upgrade to parallels 13 for it to work with high sierra.
    thanks!

    Rich
     
  4. Meenakshi@Parallels

    Meenakshi@Parallels Kilo Poster

    Messages:
    450
    Hello RichardL10, Glad to know that you were able to sort out the issue. Yes, you have to upgrade to Parallels Desktop 13 for Mac to work on Mac OS X High Sierra. To know the system requirements of Parallels Desktop 13 for Mac, please refer this article Thanks!
     
  5. SW_1

    SW_1 Bit Poster

    Messages:
    2
    I've just installed v.13 upgrade (MacBook Pro and Windows 7, high sierra) I've managed to authorise and the program then initialises, then it reports that it's starting and that's as far as it goes. It just sits there with the thing going round. There are no error messages.
     
  6. SedgwickH

    SedgwickH Bit Poster

    Messages:
    4
    Hello
    I have the same problem as Rick in the previous thread for this topic. I have the latest version of Parallels 13 and MAc High Sierra.
    I tried to run my windows VM (which is installed through bootcamp). The VM fails to start up. So I upgraded to Parallels 13, however my VM still won't start.
    I have the same error messages as Rick when trying to boot my VM.
    Can someone help me get my VM working again, please?
    Thanks
    Sedgwick
     

    Attached Files:

  7. AJ@Parallels

    AJ@Parallels Staff Member

    Messages:
    190
    Hello SedgwickH, kindly follow the instructions from this link and check if it helps.
     
  8. SedgwickH

    SedgwickH Bit Poster

    Messages:
    4
    Hello AJ
    I followed the steps in the link.
    Now I'm getting the following error message. See Attachment
    I had Windows 8.1 installed before the upgrade.
     

    Attached Files:

    Last edited: May 16, 2018
  9. Sathiya@Parallels

    Sathiya@Parallels Staff Member

    Messages:
    211
    Were you able to login to native BootCamp without any issues?
     
  10. SedgwickH

    SedgwickH Bit Poster

    Messages:
    4
    I didn't install Parallel in BootCamp.
     
  11. SedgwickH

    SedgwickH Bit Poster

    Messages:
    4
    Error message "No boot device is available...."
     

Share This Page