Parallels 15 sometimes freezes host system, sometimes won't start on mojave

Discussion in 'General Questions' started by RossK2, Sep 2, 2019.

  1. batoP

    batoP Bit Poster

    Messages:
    26
    No tody I update to 16 and it occurs!!!! High disk IO I don't know what and why so high usage of disk IO and long time don't finish even restart the machine.
     
  2. batoP

    batoP Bit Poster

    Messages:
    26
    Look it takes a lot of Disk IO and a long time not to startup. It is parallels 16.
     

    Attached Files:

  3. MarcusH8

    MarcusH8 Bit Poster

    Messages:
    4
    You probably just have to wait, for me it took several hours. Then you have to disable TRIM, it solved the problem for me. Now everything works.

    https://kb.parallels.com/en/122668
     
    batoP likes this.
  4. batoP

    batoP Bit Poster

    Messages:
    26
    I will try this. thank you.
     
  5. batoP

    batoP Bit Poster

    Messages:
    26
    Until today No this issue occurs, I think https://kb.parallels.com/en/122668 disable TRIM, is the solution.
    I also turn off the "disk optimization" on the Windows OS side.
     
  6. AliaksandrZ

    AliaksandrZ Bit Poster

    Messages:
    2
    After upgrade Mac OS to Big Sur my old version Parallels not more working, super! :( I must be upgrade Parallels to 16 version. My virtual hdd in the 2 days move from 60gb to 85gb... Im starting the reclaim space (32gb??!!) and as result my MBP freeze and rebooting. After this a cannot starting now my VM. Checking disks after improper shutdown... After 5 minutes, MBP rebooting with dark screen error
    panic(cpu 6 caller 0xffffff8018b53a13): userspace watchdog timeout: no successful checkins from com.apple.logd in 120 seconds
    service returned not alive with context : unresponsive dispatch queue(s): com.apple.firehose.io-wl
    service: com.apple.logd, total successful checkins since load (420 seconds ago): 31, last successful checkin: 120 seconds ago
    service: com.apple.WindowServer, total successful checkins since load (300 seconds ago): 19, last successful checkin: 110 seconds ago.

    From cmd parallels tools not working. The same result - Dark screen...
     
  7. batoP

    batoP Bit Poster

    Messages:
    26
    I decide not to reclaim space. also see above, disable TRIM
     
  8. AliaksandrZ

    AliaksandrZ Bit Poster

    Messages:
    2
    With old version this working very well. This is my first time with new version and without success. Im solved my problem and return windows with all data. im copy hdd file to flash disk, after that running
    prl_disk_tool check --hdd /Volumes/flashDisk128Gb/VMDisk/Windows\ 7-0.hdd (place with copy vm)
    and
    prl_disk_tool compact --hdd /Volumes/flashDisk128Gb/VMDisk/Windows\ 7-0.hdd
    and woala - disk its now 46Gb - not 85gb.
    after that copy this new file direct to place with old hdd and running normal VM. Windows starting normal.
     
  9. ElMajdal

    ElMajdal

    Messages:
    2
    video.metal=0

    fixed my issue completely

    go to Actions > Configure > Hardware Tab > Boot Order > Click Advance Settings > under Boot Flags , type video.metal=0
     
  10. MarkC45

    MarkC45 Bit Poster

    Messages:
    1
    I also had a freezing problem with a Windows 10 VM in Parallels 16 when waking my Mac (running Mojave) from sleep. My Windows VM and Parallels Desktop would freeze for exactly 2 minutes and then recover. The Error Report showed,

    W /CPInterceptor:81706:c3645c/ [CPTOOL] PasteboardCopyItemFlavorData failed with status=-25133


    Suggesting a problem with the clipboard. It didn't happen everytime, so I did some tests, and found the problem was occuring whenI left the contents of an Excel 2010 spreadsheet cell on the clipboard and then task switched to Photoshop in Mac OS just before putting my Mac to sleep. Parallels support are looking into the problem. But, in the meantime, I found a simple change to the configuration of my Windows VM has stopped the problem from occurring.

    Settings>Options>More Options...>Preserve Text Formatting - turn OFF


    I post this here in case it helps anyone else.
     
    AYMANA1 likes this.

Share This Page